Subject: [xmpp] Last Call on Beijing

From: Ben Campbell <[email-masked]>
Date: Fri, 24 Sep 2010 09:34:27 -0500

Hi,

This is your last chance to express an opinion on whether XMPP should meet in Beijing. Right now, we don't see much evidence of a need for a face to face meeting. The bis work is winding down, DNA has only had a little list discussion. While we have other milestones, those have yet to spark much discussion.

Does anyone expect to request agenda time, if we do meet? Do you think there are topics that need face to face discussion?

Remember, we have to request a slot by Monday if we want to meet. Inaction means no meeting.

Thanks!

Ben.

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 24 Sep 2010 10:45:53 -0500

I don't see a compelling reason to meet in Beijing.

On Sep 24, 2010, at 9:34 AM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Ben Campbell <[email-masked]>
Date: Tue, 28 Sep 2010 12:21:09 -0500

Hi,

No one responded in favor of having an XMPP meeting in Beijing, and a few responded against having it. Therefore we did not request a slot for XMPP in Beijing.

I encourage people to continue working towards milestones. And if you planned to attend in Beijing, please do not let the lack of an XMPP meeting convince you otherwise--I often find considerable value in hallway discussions and discussions over dinner and drinks.

Thanks!

Ben.