Subject: [xmpp] Beijing

From: Ben Campbell <[email-masked]>
Date: Sat, 18 Sep 2010 11:10:29 -0500

Hi,

The deadline to request a meeting slot for Beijing is a week from Monday. Do we have things to discuss face-to-face?

We're about to request publication on 3920bis, and it looks like discussions are winding down on 3921bis. OTOH, we still have several open milestones that aren't getting much attention to the moment, as well as draft-barnes-xmpp-dna-00. It would be good to see motion in those areas--but at the same time if there is no list discussion, then the chairs have to assume that there is no need for face to face discussion.

Is anyone planning to request agenda time? Who plans to actually attend?

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 20 Sep 2010 12:02:11 -0600

On 9/18/10 10:10 AM, Ben Campbell wrote:
> Hi,
> 
> The deadline to request a meeting slot for Beijing is a week from
> Monday. Do we have things to discuss face-to-face?
> 
> We're about to request publication on 3920bis, and it looks like
> discussions are winding down on 3921bis. OTOH, we still have several
> open milestones that aren't getting much attention to the moment, as
> well as draft-barnes-xmpp-dna-00. It would be good to see motion in
> those areas--but at the same time if there is no list discussion,
> then the chairs have to assume that there is no need for face to face
> discussion.
> 

Naturally I'll be there, although my XMPP-related energy within the IETF
is currently focused on:

1. Finalizing draft-saintandre-tls-server-id-check (this is a normative
dependency for 3920bis so it needs to get done -- it has received a lot
of feedback that Jeff Hodges and I need to incorporate over the next few
weeks).

2. A draft spec showing how XMPP can reuse the XML representation of
vCard4 and thus enable us to obsolete XEP-0054 (depending on your
interpretation of RFC 2779 this is a requirement for any IETF instant
messaging and presence technology).

Although e2e encryption and multidomain s2s connections are important, I
don't think we'll see a lot of movement on those items between now and
IETF 79, unless other folks pour some energy into the topics. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Joe Hildebrand <[email-masked]>
Date: Tue, 21 Sep 2010 15:06:15 -0600

On 9/20/10 12:02 PM, "Peter Saint-Andre" <[email-masked]> wrote:
 
> Naturally I'll be there,

I'll be there as well.  Perhaps we could just schedule some Bar BoF time
with interested parties to discuss "what next"?

-- 
Joe Hildebrand

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 21 Sep 2010 15:09:31 -0600

> with interested parties to discuss "what next"?

I'm always in favor of informal get-togethers involving actual libations. :)

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 23 Sep 2010 11:33:52 +0300

Hi,

> I'm always in favor of informal get-togethers involving actual libations. :)

do you have a particular deity in mind? :o)

Cheers,

Gonzalo

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 23 Sep 2010 10:52:52 -0600

> do you have a particular deity in mind? :o)

Naturally that would be Hermes, the messenger god. :)

---

From: Dave Cridland <[email-masked]>
Date: Thu, 23 Sep 2010 17:56:15 +0100

> Naturally that would be Hermes, the messenger god. :)

As opposed to Herpes, the god of scabby lips.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Joe Hildebrand <[email-masked]>
Date: Thu, 23 Sep 2010 11:12:45 -0600

> Naturally that would be Hermes, the messenger god. :)

I'm glad I was on mute, but I was sending video when I read this.  I hope
the speaker wasn't offended when he saw me LOL.

Nice.

-- 
Joe Hildebrand

---

From: Kevin Smith <[email-masked]>
Date: Thu, 23 Sep 2010 18:17:49 +0100

> the speaker wasn't offended when he saw me LOL.

Well, if you will subscribe to these NSFW lists...

/K

---

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Sep 2010 15:25:37 -0500

Funny guys ;-)

Now, back to the originally scheduled discussion -- Should we schedule an XMPP meeting for Beijing? We have to commit by Monday.

If we _don't_ do that, how can we make progress on our other milestones?

On Sep 23, 2010, at 12:17 PM, Kevin Smith wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Joe Hildebrand <[email-masked]>
Date: Thu, 23 Sep 2010 14:31:58 -0600

Strawman: let's schedule the shortest meeting segment they offer, and see if
we can't make some progress on e2e and DNA.  I've got some work I should be
able to show off on the e2e stuff by then.

On 9/23/10 2:25 PM, "Ben Campbell" <[email-masked]> wrote:

> Funny guys ;-)
> 
> Now, back to the originally scheduled discussion -- Should we schedule an XMPP
> meeting for Beijing? We have to commit by Monday.
> 

-- 
Joe Hildebrand