Subject: [xmpp] Fw: gen-art review of draft-ietf-xmpp-3921bis-17

From: "Peter Saint Andre" <[email-masked]>
Date: Thu, 9 Dec 2010 07:15:32 -0800

FYI.

----- Original Message -----
From: Scott Brim <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Thu Dec 09 06:29:09 2010
Subject: gen-art review of draft-ietf-xmpp-3921bis-17

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft. For background on Gen-ART, please see the FAQ
at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq

Please resolve these comments along with any other comments you may receive.

Document: draft-ietf-xmpp-3921bis-17
Reviewer: Scott Brim <[email-masked]>
Review Date: 2010-12-09
IETF LC End Date: 2010-12-23
IESG Telechat date: (if known)

Summary: The document is ready for publication as an Informational RFC.

The document is a very good replacement for rfc3921.

swb

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 09 Dec 2010 08:36:46 -0700

Despite the "green light" from the Gen-ART review, there are a few minor
things that need to be fixed in 3921bis so that it stays in sync with
3920bis (e.g., the subsection names in the section on "Server Rules for
Processing XML Stanzas"). I will also review it one more time for
internal consistency, probably by the end of this week or over the weekend.

On 12/9/10 8:15 AM, Peter Saint Andre wrote:
> FYI.
> 
> 
> ----- Original Message ----- From: Scott Brim <[email-masked]> 
> To: [email-masked]
> <[email-masked]>; [email-masked]
> <[email-masked]> Sent: Thu Dec 09 06:29:09 2010 Subject: gen-art
> review of draft-ietf-xmpp-3921bis-17
> 
> reviewer for this draft. For background on Gen-ART, please see the
> FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq
> 
> Document: draft-ietf-xmpp-3921bis-17 Reviewer: Scott Brim
> <[email-masked]> Review Date: 2010-12-09 IETF LC End Date:
> 2010-12-23 IESG Telechat date: (if known)
>