Subject: [xmpp] 3920bis-21

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 14 Dec 2010 14:12:09 -0700

I've submitted version -21 of draft-ietf-xmpp-3920bis, incorporating
more Gen-ART and IESG feedback. The diff is here:

http://tools.ietf.org/rfcdiff?url2=draft-ietf-xmpp-3920bis-21

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 14 Dec 2010 14:23:21 -0700

> http://tools.ietf.org/rfcdiff?url2=draft-ietf-xmpp-3920bis-21

Oops, I found a bad typo in Section 13.7.1.1:

   4.  The signatureAlgorithm SHOULD be the PKCS #1 version 1.5
       signature algorithm with SHA-256 as defined by [PKIX-ALGO], or a
       strong algorithm if available.

In my working copy, I've corrected "strong" to "stronger".

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 14 Dec 2010 18:25:57 -0700

Thanks for letting us know, and sorry about the typo. :)

On 12/14/10 5:39 PM, Elwyn Davies wrote:
> This looks all good to me (apart from the typo which I was just about to
> report to you :-) )
> 
> Best wishes for the festive season.
> 
> Elwyn
> 
> Peter Saint-Andre wrote:

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 15 Dec 2010 00:39:12 +0000

Elwyn