Subject: Re: [xmpp] 6122bis: servers as "registrars"

From: Joe Hildebrand <[email-masked]>
Date: Thu, 18 Aug 2011 13:53:23 -0700

On 7/16/11 11:51 AM, "Peter Saint-Andre" <[email-masked]> wrote:

> Good point. I think only servers that accept account registrations would have
> such policies.

There are things that are not accounts that might want to adopt the same
practices.  As example would be MUC rooms that prohibit mutually-confusable
room nicks.

-- 
Joe Hildebrand

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 19 Aug 2011 11:03:46 -0600

On 8/18/11 2:53 PM, Joe Hildebrand wrote:
> On 7/16/11 11:51 AM, "Peter Saint-Andre"<[email-masked]>  wrote:
>

Agreed.

/psa