Subject: [xmpp] Draft Agenda

From: Ben Campbell <[email-masked]>
Date: Fri, 14 Feb 2014 15:19:51 -0600

Hi Everyone,

The draft agenda for the IETF 89 XMPP meeting is available at the following link. Please send any omissions or suggested changes to the chairs and the mailing list.

http://www.ietf.org/proceedings/89/minutes/minutes-89-xmpp

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 26 Feb 2014 13:51:25 -0600

Oops, looks like I uploaded the agenda as "minutes" rather than "agenda".  The agenda is now available at the correct link:

https://datatracker.ietf.org/meeting/89/agenda/xmpp/

Thanks!

Ben.

On Feb 14, 2014, at 3:19 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 27 Feb 2014 11:07:30 -0700

> https://datatracker.ietf.org/meeting/89/agenda/xmpp/

Thanks, Ben!

Would it be possible to add information about remote participation? I've 
encouraged several WebSocket developers to provide feedback on the list 
or remotely during the meeting, so the Meetecho coordinates would be 
helpful.

See you soon,

Peter

---

From: Ben Campbell <[email-masked]>
Date: Fri, 28 Feb 2014 14:57:14 -0600

Hi,

Here are the remote access links for the XMPP meeting next week. I've also added these to the online agenda page.

Meetecho: http://www.meetecho.com/ietf89/xmpp

XMPP: [email-masked]

Thanks!

Ben.