Subject: [xmpp] 6122bis nit

From: Florian Schmaus <[email-masked]>
Date: Wed, 06 May 2015 20:24:48 +0200

Hi everyone,

I know that 6122bis's IESG state is "Publication Requested", but I've a
minor remark:

3.1:

      resourcepart = 1*1023(resourcebyte)
                     ;
                     ; an "opaquebyte" is a byte used to represent a

Shouldn't 'resourcebyte' be 'opaquebyte'?

This was introduced with -18:
https://www.ietf.org/rfcdiff?url1=draft-ietf-xmpp-6122bis-17&url2=draft-ietf-xmpp-6122bis-18

- Florian

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 6 May 2015 12:35:04 -0600

Yes. I will fix this before publication. Good catch! 

> On May 6, 2015, at 12:24 PM, Florian Schmaus <[email-masked]> wrote:
> 
> Hi everyone,
> 
> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Wed, 06 May 2015 12:53:58 -0600

> Shouldn't 'resourcebyte' be 'opaquebyte'?

Fixed in SVN:

https://svn.tools.ietf.org/svn/wg/xmpp/draft-ietf-xmpp-6122bis.xml

Thanks for the bug report!

Peter

--
Peter Saint-Andre
https://andyet.com/