Subject: [xmpp] [Editorial Errata Reported] RFC7622 (4470)

From: RFC Errata System <[email-masked]>
Date: Thu, 10 Sep 2015 08:37:29 -0700 (PDT)

The following errata report has been submitted for RFC7622,
"Extensible Messaging and Presence Protocol (XMPP): Address Format".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7622&eid=4470

--------------------------------------
Type: Editorial
Reported by: Stéphane Bortzmeyer <[email-masked]>

Section: 3.5

Original Text
-------------
<[email-masked]/&#x265A>;

Corrected Text
--------------
<[email-masked]/&#x265A;>

Notes
-----
Right angle bracket arrived too soon.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7622 (draft-ietf-xmpp-6122bis-24)
--------------------------------------
Title               : Extensible Messaging and Presence Protocol (XMPP): Address Format
Publication Date    : September 2015
Author(s)           : P. Saint-Andre
Category            : PROPOSED STANDARD
Source              : Extensible Messaging and Presence Protocol
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Thu, 10 Sep 2015 09:51:49 -0600

This erratum is correct that two characters are transposed in that example.

On 9/10/15 9:37 AM, RFC Errata System wrote:
> Reported by: StÃ©phane Bortzmeyer <[email-masked]>
>
> Section: 3.5
>
> Original Text
> -------------