Subject: [xrblock] Fw: I-D Action:draft-wu-xrblock-rtcp-xr-quality-monitoring-00.txt

From: Qin Wu <[email-masked]>
Date: Fri, 11 Feb 2011 11:58:23 +0800

Hi,
Based on the feedbacks received both in the last meeting and from mailing list, the new version of 
draft-wu-xrblock-rtcp-xr-quality-monitoring-00 updated from 
draft-wu-avt-rtcp-xr-quality-monitoring-04 is available at:
http://www.ietf.org/internet-drafts/draft-wu-xrblock-rtcp-xr-quality-monitoring-00.txt

This new version draft focuses on real time application quality metrics reporting or QoE metric reporting.
The main changes to the previous version of draft-wu-avt-rtcp-xr-quality-monitoring-04
 are mostly editorial changes. 

Your further comments and suggestions are welcome!

Regards!
-Qin
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 10, 2011 6:00 PM
Subject: I-D Action:draft-wu-xrblock-rtcp-xr-quality-monitoring-00.txt

>A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> Title           : RTP Control Protocol Extended Reports (RTCP XR) Report Blocks for Real- time Application Quality Monitoring
> Author(s)       : W. Wu, et al.
> Filename        : draft-wu-xrblock-rtcp-xr-quality-monitoring-00.txt
> Pages           : 22
> Date            : 2011-02-10
> 
> This document defines a set of RTP Control Protocol Extended Reports
> (RTCP XR) Report Blocks and associated SDP parameters allowing the
> report of real time application quality metrics, primarily for video
> applications of RTP.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-wu-xrblock-rtcp-xr-quality-monitoring-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

--------------------------------------------------------------------------------

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Colin Perkins <[email-masked]>
Date: Tue, 15 Feb 2011 10:26:48 +0000

Qin,

The change in terminology to make these metrics largely application neutral is good. However, I note that section 5.4 is a multimedia-specific metric, so this should not have changed.

Otherwise, this version looks good to me.

Colin

On 11 Feb 2011, at 03:58, Qin Wu wrote:
> <draft-wu-xrblock-rtcp-xr-quality-monitoring-00.txt>_______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Wed, 16 Feb 2011 14:47:34 +0800

Hi, Colin:
I have just been aware of this issue you raised and will renew draft to fix this.
Thank for your comments. 

Regards!
-Qin
----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, February 15, 2011 6:26 PM
Subject: Re: [xrblock] Fw: I-D Action:draft-wu-xrblock-rtcp-xr-quality-monitoring-00.txt

Qin,

Colin

-- 
Colin Perkins
http://csperkins.org/