Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-delay-04.txt

From: Qin Wu <[email-masked]>
Date: Tue, 8 May 2012 14:56:56 +0800

On 08 May , 2012 2:50 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : RTCP XR Report Block for Delay metric Reporting
> Author(s)       : Geoff Hunt
>                          Alan Clark
>                          Kevin Gross
>                          Qin Wu
> Filename        : draft-ietf-xrblock-rtcp-xr-delay-04.txt
> Pages           : 15
> Date            : 2012-05-07
> 
>   This document defines an RTCP XR Report Block that allows the
>   reporting of Delay metrics for use in a range of RTP applications.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-delay-04.txt
> 
[Qin]: Two minor updates to the delay draft based on recent comments  to PDV draft on the list, which  also applies to this draft.

   o  Revise the definition of sampled metric in the section 3.1 to get alignment with
      MONARCH.

   o  Clarify in the section 3 sending the metric block in the same RTCP compound packet
      as the measurement information block.

---

From: Qin Wu <[email-masked]>
Date: Wed, 9 May 2012 17:19:27 +0800

One typo that needs to be fixed. Section 3.2 suggests End system delay fields
should be reported as "unavailable" with the value 0xFFFFFFFF, since
End system delay is extended from 32 bits into 64 bits, I think the reported value
corresponding to "unavailable"should also been updated.
The proposed change to th last paragraph of definition of End system Delay:
OLD Text:
"
      If the measurement is unavailable, the value 0xFFFFFFFF SHOULD be
      reported.
"
NEW Text:
"
      If the measurement is unavailable, the value of this field with all bits set to 1 SHOULD be
      reported.
"

Regards!
-Qin
----- Original Message ----- 
From: "Qin Wu" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 08, 2012 2:56 PM
Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-delay-04.txt

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

---

From: Qin Wu <[email-masked]>
Date: Mon, 14 May 2012 10:48:42 +0800

Update is done with the proposed minor editorial change below.
http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-delay-05.txt

Regards!
-Qin