Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-pdv-03.txt

From: Qin Wu <[email-masked]>
Date: Mon, 28 May 2012 12:53:46 +0800

On 28 May , 2012 12:47 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : RTCP XR Report Block for Packet Delay Variation Metric Reporting
> Author(s)       : Geoff Hunt
>                          Alan Clark
>                          Qin Wu
> Filename        : draft-ietf-xrblock-rtcp-xr-pdv-03.txt
> Pages           : 18
> Date            : 2012-05-27
> 
>   This document defines an RTCP XR Report Block that allows the
>   reporting of Packet Delay Variation metrics for a range of RTP
>   applications.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-pdv-03.txt
> 
[Qin]: We have submitted the new version of PDV draft to address comments during recent WGLC.
The main changes includes:   
o Remove inter-arrival jitter metrics which can be recapitulated from SR or RR packet 
o Make definition of pdvtype get alignment with IANA section.
o Make Guidance on use of PDV metrics get alignment with RFC5481.

---

From: Shida Schubert <[email-masked]>
Date: Mon, 28 May 2012 16:01:23 +0900

To those who provided comments during WGLC or prior to WGLC.

 Please make sure your comments are reflected.

 Regards
  Shida

On May 28, 2012, at 1:53 PM, Qin Wu wrote:

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Colin Perkins <[email-masked]>
Date: Mon, 28 May 2012 11:44:14 +0100

Looks okay to me.
Colin

-- 
Colin Perkins
http://csperkins.org/