Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-concsec-00.txt

From: [email-masked]
Date: Tue, 12 Jun 2012 18:47:56 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTCP XR Report Block for Concealed Seconds metric Reporting
	Author(s)       : Geoff Hunt
                          Alan Clark
                          Glen Zorn
                          Claire Bi
                          Qin Wu
	Filename        : draft-ietf-xrblock-rtcp-xr-concsec-00.txt
	Pages           : 16
	Date            : 2012-06-12

Abstract:
   This document defines an RTCP XR Report Block that allows the
   reporting of Concealed Seconds metrics primarily for audio
   applications of RTP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-concsec

There's also a htmlized version available at:
http://tools.ietf.org/html/submission.filename }}-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Colin Perkins <[email-masked]>
Date: Tue, 19 Jun 2012 22:09:35 +0100

To clarify, is this intended to replace draft-ietf-avt-rtcp-xr-concsec-02? If so, does the Cisco IPR declaration on that draft also apply to this new draft (https://datatracker.ietf.org/ipr/1132/)?

Colin

-- 
Colin Perkins
http://csperkins.org/