Subject: [xrblock] New cochair

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 6 Jun 2012 11:01:34 +0300

Folks,

Dan Romascanu is going to be replacing Charles as one of the cochairs of
this group. Shida will still be the other cochair. I have already asked
the Secretary to update the charter page. So, that should happen shortly.

I would like to thank Charles for all this work on this group. His day
job is not perfectly aligned with what XRBLOCK does any longer and he
has chosen to step down so that the group gets a new cochair that can
focus more on this group.

Cheers,

Gonzalo

---

From: Qin Wu <[email-masked]>
Date: Wed, 6 Jun 2012 10:38:36 +0000

Congratulation to Dan and Thank Charles for the good job in your term.

Regards!
-Qin
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Gonzalo Camarillo
发送时间: 2012年6月6日 16:02
收件人: [email-masked]
主题: [xrblock] New cochair

Folks,

Cheers,

Gonzalo

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock