Subject: Re: [xrblock] WGLC for xrblock-rtcp-xr-discard-rle-metrics

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 14 Jun 2012 16:54:31 +0200

In Section 3: 

  These reserved bits (2 bits) SHOULD be set to zero by receivers and
  MUST be ignored by senders.

But fig. 1 atop of this text seems to be in contradiction with this text
as three reserved bits appear in the diagram. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Shida Schubert
> Sent: Thursday, May 31, 2012 10:44 AM
> To: xrblock
> Cc: [email-masked]
> Subject: [xrblock] WGLC for xrblock-rtcp-xr-discard-rle-metrics
> 
> 
> This is an announcement of a 2 weeks XRBLOCK WG last call on
> "Report Block for Run Length Encodings of Discarded Packets" prior
> to requesting publication of the document as a proposed standard.
> 
> Please send your comments, including nits, to the list by the
> 
>  14th of June
> 
> If you read the draft and you see no issues, concerns, or nits, please
> express the fact that you have no issue progressing the draft on the
> list as well.
> 
> The latest version can be found here:
> 
>  http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-rle-
> metrics-03
> 
> Regards
> 
> Shida as co-chair
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Varun Singh <[email-masked]>
Date: Fri, 15 Jun 2012 16:44:42 -0700

Hi Dan,

> as three reserved bits appear in the diagram.

I will make this consistent between the figure and text.

Regards,
Varun

-- 
http://www.netlab.tkk.fi/~varun/