Subject: [xrblock] TS Decodability Metric Reporting as WG item?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 11 Jun 2012 13:33:53 +0200

Hi,

Shida and me are reviewing items that may meet the consensus threshold
to be included in the next round of chartered deliverables for the
XRBLOCK WG  (pending on AD and IESG approval). 

We would like to solicit expressions of interest for including the RTCP
XR Report Block for Transport Stream (TS) Decodability Metric reporting
on the list of variable. We have an Internet-Draft
http://www.ietf.org/id/draft-huang-xrblock-rtcp-xr-decodability-03.txt
with four co-authors. Who else is interested in working on this item?
Implementing? Reviewing? 

Thanks and Regards,

Dan

---

From: "Roni Even" <[email-masked]>
Date: Tue, 12 Jun 2012 10:06:24 +0300

Hi Dan,
I have interest in this work, I reviewed earlier versions and will continue
to review this work
Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Romascanu, Dan (Dan)
> Sent: Monday, June 11, 2012 2:34 PM
> To: xrblock
> Subject: [xrblock] TS Decodability Metric Reporting as WG item?
> 
> Hi,
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Jun 2012 10:34:35 +0200

Thanks, Roni!

We need more committed supporters for this work who are not authors,
(this) WG chairs, or (this) Area Directors. 

Regards,

Dan

> From: Roni Even [mailto:[email-masked]]
> Sent: Tuesday, June 12, 2012 10:06 AM
> To: Romascanu, Dan (Dan); 'xrblock'
> Subject: RE: [xrblock] TS Decodability Metric Reporting as WG item?
> 
> Hi Dan,

---

From: Colin Perkins <[email-masked]>
Date: Wed, 13 Jun 2012 16:55:06 +0200

Dan,

> with four co-authors. Who else is interested in working on this item?

I've read this draft, and will review future versions. I'm not an MPEG expert, and so can't comment on the MPEG aspects, but it appears to use RTCP XR in a reasonable way. I'd support it being adopted as a working group draft, provided there's nothing wrong with the metrics from the MPEG viewpoint.

-- 
Colin Perkins
http://csperkins.org/

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 25 Jun 2012 09:46:07 +0000

I support this work. Up until now I wasn't aware of this document, but now that I am, I am able to provide reviews.

Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Colin Perkins
Sent: woensdag 13 juni 2012 16:55
To: Romascanu, Dan (Dan)
Cc: xrblock
Subject: Re: [xrblock] TS Decodability Metric Reporting as WG item?

Dan,

On 11 Jun 2012, at 13:33, Romascanu, Dan (Dan) wrote:
> We would like to solicit expressions of interest for including the 
> RTCP XR Report Block for Transport Stream (TS) Decodability Metric 
> reporting on the list of variable. We have an Internet-Draft 

--
Colin Perkins
http://csperkins.org/

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer