Subject: [xrblock] downref in draft-ietf-xrblock-rtcp-xr-summary-stat-05

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Jan 2013 13:54:31 +0000

Editors of draft-ietf-xrblock-rtcp-xr-summary-stat-05,

While preparing the write-up draft-ietf-xrblock-rtcp-xr-summary-stat-05 for submission to the IESG I ran in the following problem, introduced in the last rounds of edits. [RFC6709] is now referred to as a Normative Reference, which results in a downref, as 6709 is an Informational RFC. Can you look at this issue? 

My take as a contributor is that RFC 6709 provides a generic guidance and as such the reference to it may be Informative, but other people may have different opinions. 

Thanks and Regards,

Dan

---

From: Qin Wu <[email-masked]>
Date: Wed, 16 Jan 2013 09:04:05 +0800

Good point, I am okay to change RFC6709 as informative reference.

----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 15, 2013 9:54 PM
Subject: [xrblock] downref in draft-ietf-xrblock-rtcp-xr-summary-stat-05

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 16 Jan 2013 08:10:08 +0000

Hi Qin,

Please submit an updated version with this change. 

If anybody sees a problem, please say. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Qin Wu [mailto:[email-masked]]
> Sent: Wednesday, January 16, 2013 3:04 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [xrblock] downref in draft-ietf-xrblock-rtcp-xr-summary-
> stat-05
> 
> > While preparing the write-up draft-ietf-xrblock-rtcp-xr-summary-stat-
> 05 for submission to the IESG I ran in the following problem, introduced
> in the last rounds of edits. [RFC6709] is now referred to as a Normative
> Reference, which results in a downref, as 6709 is an Informational RFC.
> Can you look at this issue?
> >
> > My take as a contributor is that RFC 6709 provides a generic guidance
> and as such the reference to it may be Informative, but other people may
> have different opinions.
> >
> > Thanks and Regards,
> >
> > Dan
> >
> >
> >
> >

---

From: Qin Wu <[email-masked]>
Date: Wed, 16 Jan 2013 17:04:22 +0800

Done,
see  http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-summary-stat-06.txt.