Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-jb-06.txt

From: Qin Wu <[email-masked]>
Date: Thu, 10 Jan 2013 17:45:04 +0800

On 10 January , 2012 5:23 PM, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : RTP Control Protocol (RTCP) Extended Report (XR) Block for Jitter Buffer Metric Reporting
> Author(s)       : Alan Clark
>                          Varun Singh
>                          Qin Wu
> Filename        : draft-ietf-xrblock-rtcp-xr-jb-06.txt
> Pages           : 16
> Date            : 2013-01-10
> 
> Abstract:
>   This document defines an RTP Control Protocol (RTCP) Extended Report
>   (XR) Block that allows the reporting of Jitter Buffer metrics for a
>   range of RTP applications.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-jb

[Qin]: This version reflects one minor change based on recent discussion with Kevin and Glen on the list. 
One main change is to  change 2bit jitter buffer configuration field back into1 bit 
field since adaptive jitter buffer in my understanding should always change buffer size 
to react to some events and can not have a fixed buffer size.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Jan 2013 11:54:42 +0000

Thanks, Qin. 

Is this ready now for submission to the IESG? 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Qin Wu
> Sent: Thursday, January 10, 2013 11:45 AM
> To: [email-masked]
> Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-jb-06.txt
> 
> > This draft is a work item of the Metric Blocks for use with RTCP's
> Extended Report Framework Working Group of the IETF.
> >
> One main change is to  change 2bit jitter buffer configuration field
> back into1 bit field since adaptive jitter buffer in my understanding
> should always change buffer size to react to some events and can not
> have a fixed buffer size.
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Qin Wu <[email-masked]>
Date: Fri, 11 Jan 2013 09:00:33 +0800

I have clarified the issues raised by Glen and Kevin on the list. 
But I haven't got confirmation from them, especially on change back 2 bit jitter buffer configuration field into one. 

In my understanding, this version is ready for submission to IESG unless they have additional proposed
text or change.

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Qin Wu" <[email-masked]>; <[email-masked]>
Sent: Thursday, January 10, 2013 7:54 PM
Subject: RE: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-jb-06.txt

Thanks, Qin. 

Regards,

Dan