Subject: [xrblock] downref in draft-ietf-xrblock-rtcp-xr-decodability-06.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Jan 2013 14:06:37 +0000

Editors of draft-ietf-xrblock-rtcp-xr-decodability-06.txt,

While preparing the write-up draft-ietf-xrblock-rtcp-xr-decodability-06.txt for submission to the IESG I ran in a similar downref problem as with the summary statistics I-D, probably introduced in the last rounds of edits. [RFC6709] is now referred to as a Normative Reference, which results in a downref, as 6709 is an Informational RFC. Can you also look at this issue? 

Note that downrefs are OK, but we must be sure that this is what we want to do, and call these explicitly in the write-ups, which will lead to being called explicitly in the IETF Last Calls. 

My take as a contributor is that RFC 6709 provides a generic guidance and as such the reference to it may be Informative, but other people may have different opinions. 

Thanks and Regards,

Dan

---

From: Qin Wu <[email-masked]>
Date: Wed, 16 Jan 2013 09:03:39 +0800

Good catch, I agree with your point.
I think it is more straightforward to change RFC6709 as Informationtive.

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 15, 2013 10:06 PM
Subject: [xrblock] downref in draft-ietf-xrblock-rtcp-xr-decodability-06.txt

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 16 Jan 2013 08:10:20 +0000

Hi Qin,

Please submit an updated version with this change. 

If anybody sees a problem, please say. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Qin Wu [mailto:[email-masked]]
> Sent: Wednesday, January 16, 2013 3:04 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [xrblock] downref in draft-ietf-xrblock-rtcp-xr-
> decodability-06.txt
> 
> > While preparing the write-up draft-ietf-xrblock-rtcp-xr-decodability-
> 06.txt for submission to the IESG I ran in a similar downref problem as
> with the summary statistics I-D, probably introduced in the last rounds
> of edits. [RFC6709] is now referred to as a Normative Reference, which
> results in a downref, as 6709 is an Informational RFC. Can you also look
> at this issue?
> >
> > Note that downrefs are OK, but we must be sure that this is what we
> want to do, and call these explicitly in the write-ups, which will lead
> to being called explicitly in the IETF Last Calls.
> >
> > My take as a contributor is that RFC 6709 provides a generic guidance
> and as such the reference to it may be Informative, but other people may
> have different opinions.
> >
> > Thanks and Regards,
> >
> > Dan
> >
> >
> >
> >

---

From: Qin Wu <[email-masked]>
Date: Wed, 16 Jan 2013 17:04:50 +0800

Done, see https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-decodability.

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 1 Feb 2013 03:54:32 +0000

Hi Dan,

Does version 07 address your comments?

Best Regards!
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, January 16, 2013 4:10 PM
To: Qin Wu; [email-masked]
Subject: Re: [xrblock] downref in draft-ietf-xrblock-rtcp-xr-decodability-06.txt

Hi Qin,

Thanks and Regards,

Dan