Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-02.txt

From: [email-masked]
Date: Thu, 31 Jan 2013 19:47:29 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Synchronization Delay and Offset Metrics Reporting
	Author(s)       : Hitoshi Asaeda
                          Rachel Huang
                          Qin Wu
	Filename        : draft-ietf-xrblock-rtcp-xr-synchronization-02.txt
	Pages           : 12
	Date            : 2013-01-31

Abstract:
   This document defines two RTP Control Protocol (RTCP) Extended Report
   (XR) Blocks that allow the reporting of synchronization delay and
   offset metrics for use in a range of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-synchronization

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-synchronization-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-synchronization-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 1 Feb 2013 03:56:16 +0000

Dear all,

We have a new version of synchronization draft now. Please check whether your comments have been addressed. Thanks.

Best Regards!
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, February 01, 2013 11:47 AM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-02.txt

Abstract:

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock