Subject: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-loss-conceal-05

From: Shida Schubert <[email-masked]>
Date: Wed, 29 May 2013 09:53:30 -0700

This is an announcement of a 2 weeks XRBLOCK WG last call on 
"Report Block for Concealment metrics Reporting on Audio Applications" 
prior to requesting publication of the document as a proposed standard. 

 As per discussion at the last meeting, we are running a second 
WGLC on this draft.

Please send your comments, including nits, to the list by the

12th of June

If you read the draft and you see no issues, concerns, or nits, please
express the fact that you have no issue progressing the draft on the
list as well. 

The latest version can be found here:

http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-loss-conceal-05

Regards

Shida as co-chair

---

From: Hitoshi Asaeda <[email-masked]>
Date: Fri, 31 May 2013 18:30:37 +0900 (JST)

Hi,

> http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-loss-conceal-05

I've reviewed this document.
I think it is almost ready for publication.

One comment is that in section 1.4, it'd be good to explain the
sentence a little more such as;

  "These metrics are only applicable to audio applications of RTP in
  which the packet loss concealment mechanism is contained at the
  receiving end to mitigate the impact of network impairments to
  user's perception of media quality."

And one more tiny thing.
s/Adjustment- type/Adjustment-type/
in section 3.2 (p.9) and section 4.2 (p.14)

Regards,
--
Hitoshi Asaeda

---

From: Qin Wu <[email-masked]>
Date: Fri, 31 May 2013 09:40:42 +0000

Hi, Histonshi:
Thank for your review and comments, your suggested changes look good to me.

Regards!
-Qin
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hitoshi Asaeda
Sent: Friday, May 31, 2013 5:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-loss-conceal-05

Hi,

And one more tiny thing.

Regards,
--
Hitoshi Asaeda
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Roni Even" <[email-masked]>
Date: Fri, 31 May 2013 17:50:36 +0300

Hi,
I reviewed the document and it look good. I have one comment.
In the offer answer section it will be good to explain if the threshold is
declared by the offer or is it negotiated.

Small nit in the beginning of section 4
"This sub-block described here are intended" should be " This sub-block
described here is intended"

Roni
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Shida Schubert
> Sent: 29 May, 2013 7:54 PM
> To: xrblock
> Cc: xrblock-chairs
> Subject: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-loss-conceal-05
> 
> This is an announcement of a 2 weeks XRBLOCK WG last call on "Report Block
> for Concealment metrics Reporting on Audio Applications"
>  As per discussion at the last meeting, we are running a second WGLC on
this
> draft.
express
> the fact that you have no issue progressing the draft on the list as well.
>