Subject: [xrblock] FW: I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-05.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 24 May 2013 01:50:34 +0000

Hi folks,

We have updated draft-ietf-xrblock-rtcp-xr-synchronization to fix the problems and nits raised in 2rd. Please see whether this version addresses your issues. Thanks.  

Best regards,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, May 24, 2013 9:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Synchronization Delay and Offset Metrics Reporting
	Author(s)       : Hitoshi Asaeda
                          Rachel Huang
                          Qin Wu
	Filename        : draft-ietf-xrblock-rtcp-xr-synchronization-05.txt
	Pages           : 14
	Date            : 2013-05-23

Abstract:
   This document defines two RTP Control Protocol (RTCP) Extended Report
   (XR) Blocks that allow the reporting of synchronization delay and
   offset metrics for use in a range of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-synchronization

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-synchronization-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-synchronization-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 26 May 2013 09:43:19 +0000

Yes, this version addresses the issue I raised. Thanks for fixing this. 

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Huangyihong (Rachel)
> Sent: Friday, May 24, 2013 4:51 AM
> To: 'xrblock'
> Subject: [xrblock] FW: I-D Action: draft-ietf-xrblock-rtcp-xr-
> synchronization-05.txt
> 
> Hi folks,
> 
> We have updated draft-ietf-xrblock-rtcp-xr-synchronization to fix the
> problems and nits raised in 2rd. Please see whether this version
> addresses your issues. Thanks.
> 
> Best regards,
> Rachel
> 
>  This draft is a work item of the Metric Blocks for use with RTCP's
> Extended Report Framework Working Group of the IETF.
> 
> 	Title           : RTP Control Protocol (RTCP) Extended Report (XR)
> Blocks for Synchronization Delay and Offset Metrics Reporting