Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-14.txt

From: [email-masked]
Date: Sun, 19 May 2013 23:29:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Block for Discard Count metric Reporting
	Author(s)       : Alan Clark
                          Glen Zorn
                          Qin Wu
	Filename        : draft-ietf-xrblock-rtcp-xr-discard-14.txt
	Pages           : 17
	Date            : 2013-05-19

Abstract:
   This document defines an RTP Control Protocol(RTCP) Extended Report
   (XR) Block that allows the reporting of a simple discard count metric
   for use in a range of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-14

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-discard-14

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Qin Wu <[email-masked]>
Date: Mon, 20 May 2013 06:32:54 +0000

Hi,
Here is a minor update to discard draft which incorporates one editorial change for clarification suggested by Gonzalo.

Regards!
-Qin
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, May 20, 2013 2:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-14.txt

Abstract:

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock