Subject: [xrblock] FW: I-D Action: draft-ietf-xrblock-rtcp-xr-qoe-08.txt

From: Qin Wu <[email-masked]>
Date: Mon, 27 May 2013 08:35:11 +0000

Hi, all:
We have made one new version (-v08) to address Colin's comments raised recently on the list.
The diff is:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-qoe-08

Regards!
-Qin
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, May 27, 2013 4:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-xrblock-rtcp-xr-qoe-08.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Blocks for QoE Metric Reporting
	Author(s)       : Alan Clark
                          Qin Wu
                          Roland Schott
                          Glen Zorn
	Filename        : draft-ietf-xrblock-rtcp-xr-qoe-08.txt
	Pages           : 23
	Date            : 2013-05-27

Abstract:
   This document defines an RTP Control Protocol (RTCP) Extended Report
   (XR) Block including two new segment types and associated SDP
   parameters that allow the reporting of QoE metrics for use in a range
   of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-qoe

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-qoe-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-qoe-08

---

From: Colin Perkins <[email-masked]>
Date: Mon, 27 May 2013 11:56:00 +0100

Thanks, this looks to address my comments.
Colin

On 27 May 2013, at 09:35, Qin Wu wrote:

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
Colin Perkins
http://csperkins.org/