Subject: [xrblock] IETF 88 - agenda and schedules

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 3 Oct 2013 12:58:40 +0000

Hi,

IETF 88 is just one month away. 

Please send your requests and proposals for agenda items. 

Also please note that the 'Important Dates' file includes the following: 

*2013-10-07 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by UTC 24:00.
...
*2013-10-21 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 24:00, upload using IETF ID Submission Tool. 

There is only one submission cu-off date for all I-Ds, but in case you plan to submit a -00 draft (initial document) you need to let Shida and/or me before Monday 10/7, so that we can pre-approve it. 

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 9 Oct 2013 06:34:54 +0000

Hi Dan, Shida, and WG,

We already have a new draft submitted before. It is http://www.ietf.org/id/draft-huang-xrblock-post-repair-loss-count-00.txt. I forgot to announce it in the mailing list when I submitted it. And I missed the date you noted below because I was on vacation during 10.1 - 10.7. Hope it's not too late for you to approve it.

Best regards,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, October 03, 2013 8:59 PM
To: xrblock
Subject: [xrblock] IETF 88 - agenda and schedules

Hi,

Thanks and Regards,

Dan

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: Qin Wu <[email-masked]>
Date: Wed, 9 Oct 2013 07:27:39 +0000

:0),Individual draft doesn't need to be approved.

Regards!
-Qin
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Huangyihong (Rachel)
Sent: Wednesday, October 09, 2013 2:35 PM
To: Romascanu, Dan (Dan); xrblock
Subject: Re: [xrblock] IETF 88 - agenda and schedules

Hi Dan, Shida, and WG,

Best regards,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, October 03, 2013 8:59 PM
To: xrblock
Subject: [xrblock] IETF 88 - agenda and schedules

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Oct 2013 11:23:55 +0000

Hi Rachel,

There is no need for an approval, as this is an individual submission. 

Do you need time for this I-D on the agenda? If yes, how much? 

Tanks and Regards,

Dan

> From: Huangyihong (Rachel) [mailto:[email-masked]]
> Sent: Wednesday, October 09, 2013 9:35 AM
> Subject: RE: IETF 88 - agenda and schedules
> 
> Hi Dan, Shida, and WG,
> 
> We already have a new draft submitted before. It is
> http://www.ietf.org/id/draft-huang-xrblock-post-repair-loss-count-
> 00.txt. I forgot to announce it in the mailing list when I submitted it.
> And I missed the date you noted below because I was on vacation during
> 10.1 - 10.7. Hope it's not too late for you to approve it.
> 
> Best regards,
> Rachel
> 
> 
> *2013-10-07 (Monday): Working Group Chair approval for initial document
> (Version -00) submissions appreciated by UTC 24:00.
> ...
> *2013-10-21 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 24:00, upload using IETF ID Submission Tool.
> 
> There is only one submission cu-off date for all I-Ds, but in case you
> plan to submit a -00 draft (initial document) you need to let Shida
> and/or me before Monday 10/7, so that we can pre-approve it.
> 
> Thanks and Regards,
> 
> Dan
>

---

From: Varun Singh <[email-masked]>
Date: Wed, 9 Oct 2013 14:46:34 +0300

Hi Dan,

In the coming days, we'll be submitting an a new draft making a
proposal for additional WebRTC statistics.
It will be a follow up to
http://tools.ietf.org/html/draft-huang-xrblock-rtcweb-rtcp-xr-metrics,
which discusses
the metrics currently reported in XRBLOCKS.

We would like to reserve some time on the agenda for this new draft.
The working title is:
"Additional RTCP XR Metrics for WebRTC Statistics API"

Cheers,
Varun

-- 
http://www.netlab.tkk.fi/~varun/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 10 Oct 2013 00:47:53 +0000

Hi Dan,

Thanks for the clarification. Yes, I do need the time slot. Maybe 5 minutes will be enough since it's a short draft.

Best regards,
Rachel

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, October 09, 2013 7:24 PM
To: Huangyihong (Rachel); xrblock
Subject: RE: IETF 88 - agenda and schedules

Hi Rachel,

Tanks and Regards,

Dan