Subject: [xrblock] 1 week WGLC on draft-ietf-xrblock-rtcp-xr-discard-rle-metrics and draft-ietf-xrblock-rtcp-xr-bytes-discarded-metric

From: Shida Schubert <[email-masked]>
Date: Thu, 3 Oct 2013 09:35:01 -0700

All;

 This is to announce a short 1 week WGLC for the 'RTP Control Protocol(RTCP) 
Extended Report (XR) Blocks for Run Length Encoding' and
'RTP Control Protocol (RTCP) Extended Report (XR) for Bytes Discarded
Metric' that was part of the former draft. 

 At the meeting in Berlin and on the mailing list, we as WG decided to split 
up the two metrics into two separate drafts. We want to make sure nothing 
fundamentally have changed by splitting up the document into two. 

 Please send your comments, questions, and concerns to the WG list before 
Thursday 10/10. If you have no comments orquestions and you believe that this 
document is ready for submission to the IESG for consideration as a Proposed 
Standards, please send a message stating it.

The latest version of these document can be retrieved from
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-07.txt
http://tools.ietf.org/id/draft-ietf-xrblock-rtcp-xr-bytes-discarded-metric-00.txt

Thanks and Regards,

Shida

---

From: Colin Perkins <[email-masked]>
Date: Thu, 10 Oct 2013 16:41:56 +0200

Shida,

No objection on my part. The bytes-discarded-metric looks to have been cleanly extracted, and the additions and changes to the discard-rle-metric draft look okay to me.

Cheers,
Colin

On 3 Oct 2013, at 18:35, Shida Schubert <[email-masked]> wrote:
> All;
> 
> This is to announce a short 1 week WGLC for the 'RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Run Length Encoding' and 'RTP Control Protocol (RTCP) Extended Report (XR) for Bytes Discarded Metric' that was part of the former draft. 
> 
> At the meeting in Berlin and on the mailing list, we as WG decided to split up the two metrics into two separate drafts. We want to make sure nothing fundamentally have changed by splitting up the document into two. 
> 
> Please send your comments, questions, and concerns to the WG list before Thursday 10/10. If you have no comments orquestions and you believe that this document is ready for submission to the IESG for consideration as a Proposed Standards, please send a message stating it.
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
Colin Perkins
http://csperkins.org/

---

From: Shida Schubert <[email-masked]>
Date: Fri, 11 Oct 2013 12:37:02 -0700

Folks;
  
 The WGLC is concluded, I will go ahead and send over the 
proto-writeup for the draft. 

 Many Thanks
  Shida