Subject: [xrblock] call for adoption as WG item - draft-bi-xrblock-rtcp-xr-psi-dep-decodability

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 20 Nov 2013 12:29:41 +0000

During the xrblock WG meeting at IETF-88 there was consensus in the room to adopt draft-bi-xrblock-rtcp-xr-psi-dep-decodability as a WG item. The chairs would like to confirm this consensus on the list. Please express your support or reservations about adopting this item as a WG charter item and adding it to the WG charter, with a delivery date before IETF-90 (July 2014). 

Please respond to this call for adoption before Sunday, December 1st. 

Thanks and Regards,

Shida and Dan

---

From: Colin Perkins <[email-masked]>
Date: Thu, 21 Nov 2013 14:38:22 +0000

Dan, Shida,

> Please respond to this call for adoption before Sunday, December 1st. 

The RTCP XR and SDP extensions in the draft look sensible to me, and the MPEG experts at the meeting seemed to believe the statistics were useful. This draft therefore seems like a reasonable thing to be published, so I support adoption.

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Fri, 22 Nov 2013 02:02:48 +0000

Support as a coauthor.

-----Original Message-----
From: xrblock [mailto:[email-masked]] On Behalf Of Colin Perkins
Sent: Thursday, November 21, 2013 10:38 PM
To: Romascanu, Dan (Dan)
Cc: xrblock mailing list
Subject: Re: [xrblock] call for adoption as WG item - draft-bi-xrblock-rtcp-xr-psi-dep-decodability

Dan, Shida,

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 25 Nov 2013 01:15:12 +0000

Support as co-author.

Best regards,
Rachel

> From: xrblock [mailto:[email-masked]] On Behalf Of Qin Wu
> Sent: Friday, November 22, 2013 10:03 AM
> To: Romascanu, Dan (Dan); Shida Schubert
> Cc: xrblock mailing list
> Subject: Re: [xrblock] call for adoption as WG item -draft-bi-xrblock-
> rtcp-xr-psi-dep-decodability
> 
> Support as a coauthor.
> 
> > During the xrblock WG meeting at IETF-88 there was consensus in the
> room to adopt draft-bi-xrblock-rtcp-xr-psi-dep-decodability as a WG
> item. The chairs would like to confirm this consensus on the list.
> Please express your support or reservations about adopting this item as
> a WG charter item and adding it to the WG charter, with a delivery date
> before IETF-90 (July 2014).
> >
> The RTCP XR and SDP extensions in the draft look sensible to me, and
> the MPEG experts at the meeting seemed to believe the statistics were
> useful. This draft therefore seems like a reasonable thing to be
> published, so I support adoption.
> 
> --
> Colin Perkins
> http://csperkins.org/
> 
> 
>

---

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Wed, 27 Nov 2013 10:30:45 +0800

Support as co-author. 

Thanks and Regards,
Claire

> From:  Romascanu, Dan (Dan) 
> Date:  2013-11-20  20:29:53 
> To:  xrblock mailing list 
> Cc:  
> Subject:  [xrblock] call for adoption as WG item -draft-bi-xrblock-rtcp-xr-psi-dep-decodability

---

From: Varun Singh <[email-masked]>
Date: Wed, 27 Nov 2013 06:10:21 +0200

Hi,

I too support adopting the document and will review future versions of
the document.

Regards,
Varun

----
http://www.netlab.tkk.fi/~varun

> On 21.11.2013, at 16.38, Colin Perkins <[email-masked]> wrote:
>
> Dan, Shida,
>