Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-08.txt

From: [email-masked]
Date: Mon, 04 Nov 2013 15:42:29 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) for Run Length Encoding (RLE) of Discarded Packets
	Author(s)       : Joerg Ott
                          Varun Singh
                          Igor D.D. Curcio
	Filename        : draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-08.txt
	Pages           : 12
	Date            : 2013-11-04

Abstract:
   The RTP Control Protocol (RTCP) is used in conjunction with the Real-
   time Transport Protocol (RTP) in to provide a variety of short-term
   and long-term reception statistics.  The available reporting may
   include aggregate information across longer periods of time as well
   as individual packet reporting.  This document specifies a per-packet
   report metric capturing individual packets discarded from the de-
   jitter buffer after successful reception.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Varun Singh <[email-masked]>
Date: Mon, 4 Nov 2013 15:53:09 -0800

Hi all,

Minor updates made to text in RFC6390, added RTP explicitly to the
metric name and description, so not to conflict with other metrics.

Cheers,
Varun

On Mon, Nov 4, 2013 at 3:42 PM,  <[email-masked]> wrote:
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
http://www.netlab.tkk.fi/~varun/