Subject: Re: [xrblock] call for adoption as WG item -draft-bi-xrblock-rtcp-xr-psi-dep-decodability

From: Hitoshi Asaeda <[email-masked]>
Date: Tue, 26 Nov 2013 13:35:40 +0900 (JST)

I support adoption.

To authors, note that [PIDCB] this draft refers is now RFC 6990.

Regards,
--
Hitoshi Asaeda

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of Colin Perkins
> Sent: Thursday, November 21, 2013 10:38 PM
> To: Romascanu, Dan (Dan)
> Cc: xrblock mailing list
> Subject: Re: [xrblock] call for adoption as WG item - draft-bi-xrblock-rtcp-xr-psi-dep-decodability
> 
> Dan, Shida,
> 
> On 20 Nov 2013, at 12:29, "Romascanu, Dan (Dan)" <[email-masked]> wrote:
>> During the xrblock WG meeting at IETF-88 there was consensus in the room to adopt draft-bi-xrblock-rtcp-xr-psi-dep-decodability as a WG item. The chairs would like to confirm this consensus on the list. Please express your support or reservations about adopting this item as a WG charter item and adding it to the WG charter, with a delivery date before IETF-90 (July 2014). 
>> 
>> Please respond to this call for adoption before Sunday, December 1st. 
> 
> 
> The RTCP XR and SDP extensions in the draft look sensible to me, and the MPEG experts at the meeting seemed to believe the statistics were useful. This draft therefore seems like a reasonable thing to be published, so I support adoption.
> 
> -- 
> Colin Perkins
> http://csperkins.org/
> 
> 
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Qin Wu <[email-masked]>
Date: Tue, 26 Nov 2013 04:43:08 +0000

Good catch, will fix this in the update, thanks.

Regards!
-Qin
-----Original Message-----
From: xrblock [mailto:[email-masked]] On Behalf Of Hitoshi Asaeda
Sent: Tuesday, November 26, 2013 12:36 PM
To: [email-masked]
Subject: Re: [xrblock] call for adoption as WG item -draft-bi-xrblock-rtcp-xr-psi-dep-decodability

I support adoption.

Regards,
--
Hitoshi Asaeda