Subject: [xrblock] Protocol Action: 'RTP Control Protocol (RTCP) Extended Report (XR) for Run Length Encoding (RLE) of Discarded Packets' to Proposed Standard (draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-09.txt)

From: The IESG <[email-masked]>
Date: Tue, 12 Nov 2013 09:02:34 -0800

The IESG has approved the following document:
- 'RTP Control Protocol (RTCP) Extended Report (XR) for Run Length
   Encoding (RLE) of Discarded Packets'
  (draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-09.txt) as Proposed
Standard

This document is the product of the Metric Blocks for use with RTCP's
Extended Report Framework Working Group.

The IESG contact persons are Gonzalo Camarillo and Richard Barnes.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics/

Technical Summary

This draft defines a new block type to augment those defined in
[RFC3611] for use in a range of RTP applications. The new block type
supports the reporting of the per-packet report metric capturing individual
packets discarded from the jitter buffer after successful reception.

Working Group Summary

There were several points of debate within the working group; however,
none were particularly rough and authors and commentators came up
with the text that resolves any issues thus consensus was achieved in
all cases.

Document Quality

This document has been reviewed by numerous people within
XRBLOCK and through two rounds of WGLCs the document
resolved any outstanding issues.

The document has been reviewed by SDP directorate post WGLC
for SDP extensions defined, any issues raised were resolved.

The document has been submitted to performance metric
directorate for a review prior to this draft being submitted for
IESG review.

Personnel

Shida Schubert is the Document Shepherd.
Gonzalo Camarillo is the Responsible Area Director.

RFC Editor's note:

OLD: 
  Metric Name: Run-length encoding (RLE) of Discarded RTP Packets Metric.

NEW: 
  Metric Name: RLE - Run-length encoding of Discarded RTP Packets Metric.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 Nov 2013 13:48:26 +0000

Thanks to the authors, and congratulations to the Working Group for the approval of this document. 

Shida and Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of The IESG
> Sent: Tuesday, November 12, 2013 7:03 PM
> To: IETF-Announce
> Cc: xrblock chair; xrblock mailing list; RFC Editor
> Subject: [xrblock] Protocol Action: 'RTP Control Protocol (RTCP)
> Extended Report (XR) for Run Length Encoding (RLE) of Discarded Packets'
> to Proposed Standard (draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-
> 09.txt)
> 
> supports the reporting of the per-packet report metric capturing
> individual packets discarded from the jitter buffer after successful
> reception.
> 
> 
> Working Group Summary
> 
> none were particularly rough and authors and commentators came up with
> the text that resolves any issues thus consensus was achieved in all
> cases.
> 
> 
> Document Quality
> 
> This document has been reviewed by numerous people within XRBLOCK and
> through two rounds of WGLCs the document resolved any outstanding
> issues.
> 
> The document has been reviewed by SDP directorate post WGLC for SDP
> extensions defined, any issues raised were resolved.
> 
> The document has been submitted to performance metric directorate for a
> review prior to this draft being submitted for IESG review.
> 
> Personnel
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock