Subject: [xrblock] call for adoption as WG item - draft-huang-xrblock-post-repair-loss-count

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 20 Nov 2013 12:30:29 +0000

During the xrblock WG meeting at IETF-88 there was consensus in the room to adopt draft-huang-xrblock-post-repair-loss-count as a WG item. The chairs would like to confirm this consensus on the list. Please express your support or reservations about adopting this item as a WG charter item and adding it to the WG charter, with a delivery date before IETF-90 (July 2014). 

Please respond to this call for adoption before Sunday, December 1st. 

Thanks and Regards,

Shida and Dan

---

From: "Roni Even" <[email-masked]>
Date: Thu, 21 Nov 2013 00:11:14 +0200

Hi,
I support the adoption of this draft as a WG item
Roni

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu,
Dan
> (Dan)
> Sent: 20 November, 2013 2:30 PM
> To: xrblock mailing list
> Subject: [xrblock] call for adoption as WG item -
draft-huang-xrblock-post-
> repair-loss-count
> 
> 
> During the xrblock WG meeting at IETF-88 there was consensus in the room
to
> adopt draft-huang-xrblock-post-repair-loss-count as a WG item. The chairs
> would like to confirm this consensus on the list. Please express your
support or
> reservations about adopting this item as a WG charter item and adding it
to the
> WG charter, with a delivery date before IETF-90 (July 2014).
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Colin Perkins <[email-masked]>
Date: Thu, 21 Nov 2013 14:38:23 +0000

Dan, Shida,

> Please respond to this call for adoption before Sunday, December 1st. 

The RTCP XR and SDP extensions in the draft look sensible to me, and are potentially useful. Accordingly, I support adoption. 

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Fri, 22 Nov 2013 02:08:09 +0000

I support adoption of this work.
Overloading the existing semantics of post repair RLE loss block seems not necessary.

Regards!
-Qin
-----Original Message-----
From: xrblock [mailto:[email-masked]] On Behalf Of Colin Perkins
Sent: Thursday, November 21, 2013 10:38 PM
To: Romascanu, Dan (Dan)
Cc: xrblock mailing list
Subject: Re: [xrblock] call for adoption as WG item - draft-huang-xrblock-post-repair-loss-count

Dan, Shida,

-- 
Colin Perkins
http://csperkins.org/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 25 Nov 2013 01:15:41 +0000

Support as co-author.

Best regards,
Rachel

> From: xrblock [mailto:[email-masked]] On Behalf Of Qin Wu
> Sent: Friday, November 22, 2013 10:08 AM
> To: Romascanu, Dan (Dan); Shida Schubert
> Cc: xrblock mailing list
> > During the xrblock WG meeting at IETF-88 there was consensus in the
> room to adopt draft-huang-xrblock-post-repair-loss-count as a WG item.
> The chairs would like to confirm this consensus on the list. Please
> express your support or reservations about adopting this item as a WG
> charter item and adding it to the WG charter, with a delivery date
> before IETF-90 (July 2014).
> >
> The RTCP XR and SDP extensions in the draft look sensible to me, and
> are potentially useful. Accordingly, I support adoption.
> 
> --
> Colin Perkins
> http://csperkins.org/
> 
> 
>

---

From: Varun Singh <[email-masked]>
Date: Wed, 27 Nov 2013 06:15:25 +0200

I support the adoption of the document, as one of the authors, I will
continue to edit the document based on WG consensus.

Regards,
Varun

----
http://www.netlab.tkk.fi/~varun

> On 21.11.2013, at 16.38, Colin Perkins <[email-masked]> wrote:
>
> Dan, Shida,
>