Subject: Re: [xrblock] call for adoption as WG item - draft-bi-xrblock-rtcp-xr-psi-dep-decodability

From: <[email-masked]>
Date: Sun, 1 Dec 2013 23:18:41 +0100

Hi,

I support the adoption.

Regards

Roland

-----Ursprüngliche Nachricht-----
Von: xrblock [mailto:[email-masked]] Im Auftrag von Romascanu, Dan (Dan)
Gesendet: Mittwoch, 20. November 2013 13:30
An: xrblock mailing list
Betreff: [xrblock] call for adoption as WG item - draft-bi-xrblock-rtcp-xr-psi-dep-decodability

During the xrblock WG meeting at IETF-88 there was consensus in the room to adopt draft-bi-xrblock-rtcp-xr-psi-dep-decodability as a WG item. The chairs would like to confirm this consensus on the list. Please express your support or reservations about adopting this item as a WG charter item and adding it to the WG charter, with a delivery date before IETF-90 (July 2014). 

Please respond to this call for adoption before Sunday, December 1st. 

Thanks and Regards,

Shida and Dan

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Dec 2013 10:37:31 +0000

Hi,

The WG reached consensus on adopting draft-bi-xrblock-rtcp-xr-psi-dep-decodability as a WG item.

Document authors, please submit the next version of this I-D as draft-ietf-xrblock-rtcp-xr-psi-dep-decodability-00.txt. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu,
> Dan (Dan)
> Sent: Wednesday, November 20, 2013 2:30 PM
> To: xrblock mailing list
> Subject: [xrblock] call for adoption as WG item - draft-bi-xrblock-rtcp-
> xr-psi-dep-decodability
> 
> 
> During the xrblock WG meeting at IETF-88 there was consensus in the room
> to adopt draft-bi-xrblock-rtcp-xr-psi-dep-decodability as a WG item. The
> chairs would like to confirm this consensus on the list. Please express
> your support or reservations about adopting this item as a WG charter
> item and adding it to the WG charter, with a delivery date before IETF-
> 90 (July 2014).
>