Subject: [xrblock] Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

From: "Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)" <[email-masked]>
Date: Wed, 18 Dec 2013 09:06:51 +0000

Dear All,

I have submitted an internet draft, draft-jayaprabhu-xrblock-rtcp-xr-viewership-00.txt

URL:             http://www.ietf.org/internet-drafts/draft-jayaprabhu-xrblock-rtcp-xr-viewership-00.txt

Could you please provide your comments/opinions regarding this I-D. Following is the brief introduction about this block

This document defines a new report block type within the framework of RTP Control Protocol (RTCP) Extended Reports (XRs) that allows the reporting of the usage pattern of a receiver in a RTP session.  As the number of IPTV deployments continue to increase, it becomes necessary for the operator to collect various information on the streams that are being delivered to the user. This document defines a new report block type for the Extended Report (XR) packet type of the  RTP Control Protocol (RTCP) which allows IPTV clients to report to a server on the usage pattern of the stream that is being delivered to them.

Thanks

Regards,
Jayaprabhu

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Dec 2013 09:21:48 +0000

Hi,

Specifically the WG participants are asked to provide answers to the following questions:

1.       Does the current I-D contain enough information to understand the scope?

2.       Is this work within the charter of the XRBLOCK WG?

3.       Is this work useful?

4.       Are there any major technical flaws or other kind of problems (like IPR issues, similar work in other SDOs, etc.) that would prevent adoption?

5.       Do you support adoption of this work as WG item?

6.       Are you interested in editing/reviewing/implementing this document?

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)
Sent: Wednesday, December 18, 2013 11:07 AM
To: [email-masked]
Subject: [xrblock] Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

Dear All,

Thanks

Regards,
Jayaprabhu

---

From: "Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)" <[email-masked]>
Date: Wed, 18 Dec 2013 10:03:48 +0000

Hi Dan,

Please see my replies inline.

Thanks

Regards,
Jayaprabhu

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Wednesday, December 18, 2013 2:52 PM
To: Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco); [email-masked]
Subject: RE: Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

Hi,

[Jayaprabhu] Yes

[Jayaprabhu] Yes

3.       Is this work useful?
[Jayaprabhu] Yes

[Jayaprabhu] No

[Jayaprabhu] Yes

[Jayaprabhu] Yes

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)
Sent: Wednesday, December 18, 2013 11:07 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [xrblock] Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

Dear All,

Thanks

Regards,
Jayaprabhu

---

From: Qin Wu <[email-masked]>
Date: Mon, 23 Dec 2013 09:41:00 +0000

Hi,
I am wondering how this draft is related to SIPREC scenarios? Why need to distinguish watched time and recorded time?
Is the metrics defined in this draft terminal related metrics or transport metrics?
Is the metrics defined in this draft measured at the terminal or at the middlebox In the network?
It is not clear to me how to use the metrics defined in this draft in the IPTV deployment?

Regards!
-Qin

From: xrblock [mailto:[email-masked]] On Behalf Of Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)
Sent: Wednesday, December 18, 2013 5:07 PM
To: [email-masked]
Subject: [xrblock] Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

Dear All,

Thanks

Regards,
Jayaprabhu