Subject: Re: [xrblock] do we need an xrblock wg meeting at ietf-90?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 May 2014 09:45:25 +0000

Based on the input from Varun and Bernard (thanks!) I will ask for a one hour slot.

Thanks and Regards,

Dan

From: Bernard Aboba [mailto:[email-masked]]
Sent: Thursday, May 01, 2014 12:10 AM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [xrblock] do we need an xrblock wg meeting at ietf-90?

If we intend to make progress on the WebRTC items, then a meeting might be useful.

On Apr 30, 2014, at 4:45 AM, "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Time has come for requesting meeting slots at IETF-90 (July in Toronto). However, looking at the milestones, we have only two documents in works that should be completed by July, and two other (WEBRTC-related) that are not WG items. Do we need to meet in Toronto? If you believe so please mention what work items you suggest for the agenda.

Thanks and Regards,

Dan

_______________________________________________
xrblock mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Sun, 4 May 2014 01:13:38 +0000

Thank you, Dan. I was on vacation a few days ago. I definitely support to have a meeting to progress our WebRTC related work.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, May 01, 2014 5:45 PM
To: Bernard Aboba
Cc: [email-masked]
Subject: Re: [xrblock] do we need an xrblock wg meeting at ietf-90?

Thanks and Regards,

Dan

From: Bernard Aboba [mailto:[email-masked]]
Sent: Thursday, May 01, 2014 12:10 AM
To: Romascanu, Dan (Dan)
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [xrblock] do we need an xrblock wg meeting at ietf-90?

Thanks and Regards,

Dan

---

From: Qin Wu <[email-masked]>
Date: Sun, 4 May 2014 03:34:48 +0000

It is a little bit surprised that XRBLOCK WG is concluded without any announcement.
But yes, we have not so much work to be left behind.
I am hoping the WG concluding doesn’t influence the existing work that need to be advanced.

Regards!
-Qin
发件人: xrblock [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2014年4月30日 19:45
收件人: [email-masked]
主题: [xrblock] do we need an xrblock wg meeting at ietf-90?

Hi,

Thanks and Regards,

Dan