Subject: Re: [xrblock] do we need an xrblock wg meeting at ietf-90?

From: Qin Wu <[email-masked]>
Date: Sun, 4 May 2014 03:38:55 +0000

Take back what I said below since I am aware the XRBLOCK WG is changing the state from “concluded WG” to “active WG” again,
it is very strange to me,:)

Regards!
-Qin
发件人: Qin Wu
发送时间: 2014年5月4日 11:35
收件人: 'Romascanu, Dan (Dan)'; [email-masked]
主题: Re: do we need an xrblock wg meeting at ietf-90?

It is a little bit surprised that XRBLOCK WG is concluded without any announcement.
But yes, we have not so much work to be left behind.
I am hoping the WG concluding doesn’t influence the existing work that need to be advanced.

Regards!
-Qin
发件人: xrblock [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2014年4月30日 19:45
收件人: [email-masked]<mailto:[email-masked]>
主题: [xrblock] do we need an xrblock wg meeting at ietf-90?

Hi,

Time has come for requesting meeting slots at IETF-90 (July in Toronto). However, looking at the milestones, we have only two documents in works that should be completed by July, and two other (WEBRTC-related) that are not WG items. Do we need to meet in Toronto? If you believe so please mention what work items you suggest for the agenda.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 5 May 2014 04:54:06 +0000

Hi Qin,

I believe that you mis-understood something. We did not discuss about concluding the Working Group. As we discussed with the Area Director we keep for the time being the Working Group active, although the chartered work is close to being completed - which is good. The question was about whether we need a face-to-face meeting at IETF-90 and based on the feedback on the mail list we will have a meeting, right now it looks that the agenda will focus on the WEBRTC-related work.

I hope this clarifies.

Regards,

Dan

________________________________
From: Qin Wu [[email-masked]]
Sent: Sunday, May 04, 2014 6:38 AM
To: [email-masked]
Cc: Romascanu, Dan (Dan)
Subject: Re: do we need an xrblock wg meeting at ietf-90?

Regards!
-Qin
发件人: Qin Wu
发送时间: 2014年5月4日 11:35

Regards!
-Qin

Hi,

Thanks and Regards,

Dan

---

From: Qin Wu <[email-masked]>
Date: Mon, 5 May 2014 04:56:39 +0000

Dan, yes, you address my comment, Thanks!

Regards!
-Qin
发件人: Romascanu, Dan (Dan) [mailto:[email-masked]]
发送时间: 2014年5月5日 12:54
收件人: Qin Wu; [email-masked]
主题: RE: do we need an xrblock wg meeting at ietf-90?

Hi Qin,

I hope this clarifies.

Regards,

Dan

To: [email-masked]<mailto:[email-masked]>

Regards!
-Qin
发件人: Qin Wu
发送时间: 2014年5月4日 11:35
收件人: 'Romascanu, Dan (Dan)'; [email-masked]<mailto:[email-masked]>
主题: Re: do we need an xrblock wg meeting at ietf-90?

Regards!
-Qin

Hi,

Thanks and Regards,

Dan