Subject: [xrblock] XRBLOCK meeting at IETF-92?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 8 Jan 2015 14:52:12 +0000

Hi,

It's time to request a meeting slot at IETF-92 if we plan to meet. Before making a request I would suggest to discuss what would be the agenda.

As a reminder - we met for one hour at IETF-91.

Our list of conflicts at IETF-91 included:

trill siprec rtcweb raiarea payload opsawg opsarea netmod netconf mmusic lmap ippm insipid codec bmwg bfcpbis avtext avtcore tsvarea sacm alto spring pce mpls i2rs idr

Thanks and Regards,

Dan

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 8 Jan 2015 13:06:28 -0800

On Jan 8, 2015, at 6:52 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:

> Hi,
>  
> It’s time to request a meeting slot at IETF-92 if we plan to meet. Before making a request I would suggest to discuss what would be the agenda.
>  
> As a reminder – we met for one hour at IETF-91.
>  

Not a comment about the agenda, but I note that this is a rather long conflicts list for a rather small and focused working group — in particular the last 8 or so conflicts listed seem possibly superfluous. Might be worth thinking about trimming this list if you do request a session.

Thanks,
Alissa

>  
> Thanks and Regards,
>  
> Dan
>  
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 9 Jan 2015 11:57:08 +0000

Hi Alissa,

We'll certainly do this if we ask for a meeting slot (not sure at this point). The rather long list is due to conflicts of the chairs and principal contributors ( I am 'guilty' of the presence of lmap and sacm on this list). We will review it and see what we can drop.

Regards,

Dan

From: Alissa Cooper [mailto:[email-masked]]
Sent: Thursday, January 08, 2015 11:06 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [xrblock] XRBLOCK meeting at IETF-92?

On Jan 8, 2015, at 6:52 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Not a comment about the agenda, but I note that this is a rather long conflicts list for a rather small and focused working group - in particular the last 8 or so conflicts listed seem possibly superfluous. Might be worth thinking about trimming this list if you do request a session.

Thanks,
Alissa

Thanks and Regards,

Dan

_______________________________________________
xrblock mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/xrblock<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_xrblock&d=AwMF-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2yksT0BvQl6nb-_TAP8q-CMmMm1YnlpfKiC7m-UFEtU&s=s5AGCUAQhjoChJQy_cJVHBX0HylOsiiXXxhQcbgJOig&e=>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 19 Jan 2015 12:09:11 +0000

Hi,

I did not see any answer to this message, and more important - no proposals for agenda items.
If nothing comes up in the next few days I will send a notification that the group does not plan to hold a session at IETF 92.
Regards,
Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, January 08, 2015 4:52 PM
To: [email-masked]
Subject: [xrblock] XRBLOCK meeting at IETF-92?

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 27 Jan 2015 01:55:04 +0000

There was no answer to this Last Call message either, so I am pushing the 'Not meeting at IETF-92' button.

Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, January 19, 2015 2:09 PM
To: [email-masked]
Subject: Re: [xrblock] XRBLOCK meeting at IETF-92?

Hi,

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, January 08, 2015 4:52 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [xrblock] XRBLOCK meeting at IETF-92?

Hi,

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 27 Jan 2015 03:13:37 +0000

Hi Dan,

We have submitted a new version of video-lc draft a couple of weeks ago. It intends to solve the issues raised in the last IETF meeting and we authors think it's ready for adoption. We want to push it forward. If there's no meeting in IETF-92, I'd like to request for adoption on the mailing list then.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, January 27, 2015 9:55 AM
To: [email-masked]
Subject: Re: [xrblock] XRBLOCK meeting at IETF-92?

Regards,

Dan

Hi,

Hi,

Thanks and Regards,

Dan