Subject: Re: [xrblock] call for adoption for draft-huang-xrblock-rtcp-xr-video-lc

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 20 Feb 2015 07:57:15 +0000

Hi,

No concerns were expressed about adopting draft-huang-xrblock-rtcp-xr-video-lc as a WG item.

Rachel, as document editor, please submit a revised I-D as a WG I-D (draft-ietf-xrblock-rtcp-xr-video-lc-00)

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, January 27, 2015 9:57 PM
To: [email-masked]
Subject: [xrblock] call for adoption for draft-huang-xrblock-rtcp-xr-video-lc

Hi,

The editors of draft-huang-xrblock-rtcp-xr-video-lc issue a revised I-D which addresses the issues raised at IETF 91 and on the mail list. We believe that the document is ready to be adopted as WG item, as discussed at IETF 91. If you have any concerns about this proposal please send them to the mail list before Friday February 6.

The latest version of the document is available at https://datatracker.ietf.org/doc/draft-huang-xrblock-rtcp-xr-video-lc/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dhuang-2Dxrblock-2Drtcp-2Dxr-2Dvideo-2Dlc_&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GGgISl3k7icgTNLB2pe0Ie99XIszU1YlYSudGb5bEIc&s=AT83QElQT2hBd4CCprwlvH-3bkCUykRh2_nV-i2SBdY&e=>.

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 23 Feb 2015 12:34:46 +0000

Hi Dan,

Sorry for the late response. Will do it as soon as I am back from the vocation^^.

BR,
Rachel

发件人: xrblock [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2015年2月20日 15:57
收件人: [email-masked]
主题: Re: [xrblock] call for adoption for draft-huang-xrblock-rtcp-xr-video-lc

Hi,

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, January 27, 2015 9:57 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [xrblock] call for adoption for draft-huang-xrblock-rtcp-xr-video-lc

Hi,

Thanks and Regards,

Dan