Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-video-lc-03.txt

From: [email-masked]
Date: Mon, 02 Nov 2015 00:48:13 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

        Title           : RTCP XR Report Block for Loss Concealment Metrics Reporting on Video Applications
        Authors         : Rachel Huang
                          Alan Clark
	Filename        : draft-ietf-xrblock-rtcp-xr-video-lc-03.txt
	Pages           : 16
	Date            : 2015-11-02

Abstract:
   This document defines a new RTCP XR Report Block that allows the
   reporting of loss concealment metrics for video applications of RTP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-video-lc/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-video-lc-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-video-lc-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 2 Nov 2015 08:51:16 +0000

Dear all,

This version addresses the nits found when running idnit.

BR,
Rachel

-----邮件原件-----
发件人: xrblock [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2015年11月2日 16:48
收件人: [email-masked]
抄送: [email-masked]
主题: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-video-lc-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Nov 2015 14:24:20 +0000

Thanks, Rachel. I will submit this version to the IESG. 

Regards,

Dan

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of Huangyihong
> (Rachel)
> Sent: Monday, November 02, 2015 10:51 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-video-lc-03.txt
> 
> Dear all,
> 
> 
> 
>  This draft is a work item of the Metric Blocks for use with RTCP's Extended
> Report Framework Working Group of the IETF.
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dxrblock-2Drtcp-2Dxr-2Dvideo-
> 2Dlc_&d=BQIGbw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvl
> siLQfucBXRucPvdrphpBsFA&m=zWMK_0xXuB7yVr-VceTSqduFgK-
> wBJdI3ZRd0Buebok&s=P2FckYpTZDsF5TiVTFEo5XXlN2E7Cq_qiFUzz4preBU&e
> =
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Dxrblock-2Drtcp-2Dxr-2Dvideo-2Dlc-
> 2D03&d=BQIGbw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvl
> siLQfucBXRucPvdrphpBsFA&m=zWMK_0xXuB7yVr-VceTSqduFgK-
> wBJdI3ZRd0Buebok&s=x2c_G8d8pUrlBu-iGGzzUhKj-
> FY5Ng14NlAr4mQOIik&e=
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dxrblock-2Drtcp-2Dxr-
> 2Dvideo-2Dlc-
> 2D03&d=BQIGbw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvl
> siLQfucBXRucPvdrphpBsFA&m=zWMK_0xXuB7yVr-VceTSqduFgK-
> wBJdI3ZRd0Buebok&s=GhsKPw0qCX-
> 9fZeTu9ASEaGbbjLKYT9DbPK6NfkJBNM&e=
> 
> 
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-
> 2Ddrafts_&d=BQIGbw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJf
> QzvlsiLQfucBXRucPvdrphpBsFA&m=zWMK_0xXuB7yVr-VceTSqduFgK-
> wBJdI3ZRd0Buebok&s=JOhoQ9kxqRuojTQlGxBE1uL41k1aO7doqW7NgGJPpg
> Q&e=
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_xrblock&d=BQIGbw&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=zWM
> K_0xXuB7yVr-VceTSqduFgK-
> wBJdI3ZRd0Buebok&s=9oidOHQg4y_gWlRHjZUP4wY3Vn-
> h8OuvE_2Q7lz3oE0&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_xrblock&d=BQIGbw&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=zWM
> K_0xXuB7yVr-VceTSqduFgK-
> wBJdI3ZRd0Buebok&s=9oidOHQg4y_gWlRHjZUP4wY3Vn-
> h8OuvE_2Q7lz3oE0&e=

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Nov 2015 15:07:59 +0000

Hi Rachel, 

Idnits still shows one error: 

** Downref: Normative reference to an Informational RFC: RFC 6709

In other XRBLOCK documents we solved this by moving RFC 6709 to Informational References. 

Can you make this last change before submission to the IESG? 

Thanks and Regards,

Dan