Subject: [xrblock] AD evaluation: draft-ietf-xrblock-rtcp-xr-video-lc-05

From: Alissa Cooper <[email-masked]>
Date: Fri, 20 Nov 2015 10:24:19 -0800

I have reviewed this document in preparation for IETF LC. I believe the document is in good shape and is ready for LC. I’ve noted below some nits that should be fixed together with any LC comments received.

Thanks,
Alissa

== Sec 1.3 ==

"These metrics are applicable to video applications the video
   component of Audio/Video applications using RTP and applying packet
   loss concealment mechanisms which are incorporated into the receiving
   endpoint to mitigate the impact of network impairments on QoE."

There is a grammar problem with this sentence. Please fix.

s/Set Top Boxes/set top boxes/

== Sec 3 ==

s/as follow/as follows/

s/information.There/information. There/

s/methods slightly different/methods to be slightly different/

s/Thus, In this document/Thus, in this document/

== Sec 5.2 ==

s/unilateral parameter/unilateral parameters/

== Sec 6 ==

OLD
Implementers
   SHOULD consider the guidance in [RFC7202] for using appropriate
   security mechanisms, i.e., where security is a concern, the
   implementation SHOULD apply encryption and authentication to the
   report block.
   
NEW
Implementers
   should consider the guidance in [RFC7202] for using appropriate
   security mechanisms. Where security is a concern, the
   implementation SHOULD apply encryption and authentication to the
   report block.

(No need for normative directives about how to read other specs.)

== Sec 7.3 ==

OLD
RAI Area Directors

   [email-masked]

NEW
ART Area Directors

   [email-masked] <mailto:[email-masked]>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 23 Nov 2015 09:16:08 +0000

Hi Alissa,

Thank you for the comments. Will fix them in the next version.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Alissa Cooper
Sent: Saturday, November 21, 2015 2:24 AM
To: [email-masked]
Subject: [xrblock] AD evaluation: draft-ietf-xrblock-rtcp-xr-video-lc-05

Thanks,
Alissa

== Sec 1.3 ==

== Sec 3 ==

s/as follow/as follows/

== Sec 5.2 ==

== Sec 6 ==

OLD
Implementers

NEW
Implementers

== Sec 7.3 ==

OLD
RAI Area Directors

   [email-masked]<mailto:[email-masked]>

NEW
ART Area Directors

   [email-masked]<mailto:[email-masked]>