Subject: [xrblock] FW: Publication has been requested for draft-ietf-xrblock-rtcp-xr-video-lc-04

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 Nov 2015 04:43:57 +0000

Hi,

I submitted to the IESG the request to consider draft-ietf-xrblock-rtcp-xr-video-lc-04 as Proposed Standard. 

Thanks and congratulations to Rachel for driving and editing this work, and to all the WG for the support, comments, contributions. 

Regards,

Dan

> -----Original Message-----
> From: Dan Romascanu [mailto:[email-masked]]
> Sent: Wednesday, November 04, 2015 6:42 AM
> To: [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked];
> Romascanu, Dan (Dan)
> Subject: Publication has been requested for draft-ietf-xrblock-rtcp-xr-video-
> lc-04
> 
> Dan Romascanu has requested publication of draft-ietf-xrblock-rtcp-xr-
> video-lc-04 as Proposed Standard on behalf of the XRBLOCK working group.
> 
> Please verify the document's state at
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-video-lc/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 4 Nov 2015 05:59:28 +0000

Also, thank you, Dan.

BR,
Rachel

-----邮件原件-----
发件人: xrblock [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2015年11月4日 12:44
收件人: [email-masked]
主题: [xrblock] FW: Publication has been requested for draft-ietf-xrblock-rtcp-xr-video-lc-04

Hi,

Regards,

Dan

> Cc: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]; Romascanu, Dan (Dan)

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: Varun Singh <[email-masked]>
Date: Thu, 5 Nov 2015 10:47:42 +0900

Hi,

While going through the document yesterday,
I noticed a bug in the blocklength value:

      This field is in accordance with the definition in [RFC3611]. In
      this report block, it MUST be set to 6 when V=10 and be set to 5
      when V=11. The block MUST be discarded if the block length is set
      to a different value.

The values MUST be set to 5, .... and be set to 4. Can you confirm?

For making the parser easier, could the optional part of the packet be
at the end?

-- 
http://www.callstats.io

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 5 Nov 2015 02:01:19 +0000

Hi Varun,

Yes, I confirmed. The same mistake as I made in RFC7509:(. 
But it has been requested for publication, maybe I can fix it along with comments that will be received from IESG review.

BR,
Rachel

-----邮件原件-----
发件人: Varun Singh [mailto:[email-masked]] 
发送时间: 2015年11月5日 9:48
收件人: Huangyihong (Rachel)
抄送: Romascanu, Dan (Dan); [email-masked]
主题: Re: [xrblock] Publication has been requested for draft-ietf-xrblock-rtcp-xr-video-lc-04

Hi,

While going through the document yesterday, I noticed a bug in the blocklength value:

For making the parser easier, could the optional part of the packet be at the end?

--
http://www.callstats.io

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Nov 2015 05:05:23 +0000

If this is the only change, a quick revision to 05 fixing the problem would avoid the inconvenience of sending an I-D with well-known problems to the IESG. 

I hope that our AD, Alissa, agrees with this approach. 

Thanks and Regards,

Dan

> From: Huangyihong (Rachel) [mailto:[email-masked]]
> Sent: Thursday, November 05, 2015 4:01 AM
> To: Varun Singh
> Cc: Romascanu, Dan (Dan); [email-masked]
> Subject: RE: [xrblock] Publication has been requested for draft-ietf-xrblock-
> rtcp-xr-video-lc-04
> 
> Hi Varun,
> 
> 
> 
> But it has been requested for publication, maybe I can fix it along with
> comments that will be received from IESG review.
> 
> 
> 
> BR,
> 
> Rachel
> 
> 
> 
> -----邮件原件-----
> 
> > 主题: [xrblock] FW: Publication has been requested for
> 
> > draft-ietf-xrblock-rtcp-xr-video-lc-04
> 
> >
> 
> > Hi,
> 
> >
> 
> > Thanks and congratulations to Rachel for driving and editing this work, and
> to all the WG for the support, comments, contributions.
> 
> >
> 
> > Regards,
> 
> >
> 
> > Dan
> 
> >
> 
> >
> 
> >> Subject: Publication has been requested for
> 
> >> draft-ietf-xrblock-rtcp-xr-video-
> 
> >> lc-04
> 
> >>
> 
> >> Dan Romascanu has requested publication of
> 
> >> draft-ietf-xrblock-rtcp-xr-
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dxrblock-2Drtcp-2Dxr-2Dvideo-
> 2Dlc_&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvl
> siLQfucBXRucPvdrphpBsFA&m=uUmVJO8NxMgRFgqfhwumQYFga51uRSHlU
> oEwdqYbWNE&s=M2V_VuOzo_ScVGWZfe99aUKZZ0a8V8Wg60zsQ3-
> nZvw&e=
> 
> >
> 
> >
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_xrblock&d=BQIGaQ&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=uUm
> VJO8NxMgRFgqfhwumQYFga51uRSHlUoEwdqYbWNE&s=p9CeNkRPni7BjAtd
> 8DcsCFDV4tQC6nVpFj5r9U5SfMo&e=
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_xrblock&d=BQIGaQ&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=uUm
> VJO8NxMgRFgqfhwumQYFga51uRSHlUoEwdqYbWNE&s=p9CeNkRPni7BjAtd
> 8DcsCFDV4tQC6nVpFj5r9U5SfMo&e=
> 
> 
> 
> 
> 
> 
> 
> --
> 
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.callstats.io&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGx
> R31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=uUmVJO8NxMgRFgqfhwum
> QYFga51uRSHlUoEwdqYbWNE&s=_9-3Aqr3d3UKoz3k8p6B6O6rzjASNuK-
> Royew8c-muw&e=