Subject: [xrblock] Minutes from the mtg

From: Shida Schubert <[email-masked]>
Date: Thu, 7 Apr 2016 16:33:55 -0300

All;

Minutes from the yesterday’s session is available below;

https://www.ietf.org/proceedings/95/minutes/minutes-95-xrblock <https://www.ietf.org/proceedings/95/minutes/minutes-95-xrblock>

Please advice if anything should be corrected.

Thanks!
Shida

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:01:37 +0000

In regard to the unblocking of the video document, given that the previous question went to the mailing list, formally I think you should take the unblocking to the mailing list, i.e. ask “Can we now proceed”. Obviously this can only happen when you can point to the formal withdrawal.

Keith

From: xrblock [mailto:[email-masked]] On Behalf Of EXT Shida Schubert
Sent: 07 April 2016 20:34
To: xrblock
Subject: [xrblock] Minutes from the mtg

All;

https://www.ietf.org/proceedings/95/minutes/minutes-95-xrblock

Thanks!
Shida

---

From: Shida Schubert <[email-masked]>
Date: Thu, 7 Apr 2016 17:07:17 -0300

Keith;

Good point, I will add that to the action item && change “Herald” > “Harald” as noted. 

Thanks! 
Shida

> On Apr 7, 2016, at 5:01 PM, Drage, Keith (Nokia - GB) <[email-masked]> wrote:
> 
> From: xrblock [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of EXT Shida Schubert

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:11:29 +0000

Hi,

As far as I understand the process, the document is now owned by the Area Director. She may choose to consult the WG about the way forward, but this is not a mandatory step in the process at this point.

Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Shida Schubert
Sent: Thursday, April 07, 2016 11:07 PM
To: Drage, Keith (Nokia - GB)
Cc: xrblock
Subject: Re: [xrblock] Minutes from the mtg

Keith;

Thanks!
Shida

On Apr 7, 2016, at 5:01 PM, Drage, Keith (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Keith

All;

https://www.ietf.org/proceedings/95/minutes/minutes-95-xrblock<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_95_minutes_minutes-2D95-2Dxrblock&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Buqlq696G77qgrig8ACRUKLkrM_0RjbUxX1yW0oOA3Y&s=XdEFhql_cVHAuZn1ETafcJ39HtJabyoO3QTyOzKEGRk&e=>

Thanks!
Shida

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:15:07 +0000

If I recall correctly, four people objected to the document proceeding.

Some (including myself) indicated that they would review the position if circumstances changed.

Noone indicated an automatic change of their position on xxxx occurring.

I don’t expect this to take long, but I still think this should be asked, just to ensure there is nothing else lurking.

Keith

From: EXT Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 07 April 2016 21:11
To: Shida Schubert; Drage, Keith (Nokia - GB)
Cc: xrblock
Subject: RE: [xrblock] Minutes from the mtg

Hi,

Regards,

Dan

Keith;

Thanks!
Shida

Keith

All;

Thanks!
Shida

---

From: Alan Clark <[email-masked]>
Date: Thu, 7 Apr 2016 16:17:45 -0400

Shida, Dan

I would prefer not to be mentioned in the Acknowledgements section of 
the video loss concealment draft.

Regards

Alan Clark

On 4/7/16 3:33 PM, Shida Schubert wrote:
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:19:00 +0000

Speaking as a contributor, I agree with your point.

As a WG chair and document shepherd – I will raise this issue with the AD. The control belongs to the IESG at this point – this is the way I understand the process (and I may be wrong on this).

Regards,

Dan

From: Drage, Keith (Nokia - GB) [mailto:[email-masked]]
Sent: Thursday, April 07, 2016 11:15 PM
To: Romascanu, Dan (Dan); Shida Schubert
Cc: xrblock
Subject: RE: [xrblock] Minutes from the mtg

Keith

Hi,

Regards,

Dan

Keith;

Thanks!
Shida

Keith

All;

Thanks!
Shida

---

From: Alan Clark <[email-masked]>
Date: Thu, 7 Apr 2016 16:27:51 -0400

Dan

As a WG participant I would support the document proceeding after the 
IPR disclosure has been withdrawn.

Regards

Alan Clark

On 4/7/16 4:19 PM, Romascanu, Dan (Dan) wrote:
> As a WG chair and document shepherd – I will raise this issue with the 
> AD. The control belongs to the IESG at this point – this is the way I 
> understand the process (and I may be wrong on this).
>
> Regards,
>
> Dan
>
> *From:*Drage, Keith (Nokia - GB) [mailto:[email-masked]]
> *Sent:* Thursday, April 07, 2016 11:15 PM
> *To:* Romascanu, Dan (Dan); Shida Schubert
> *Cc:* xrblock
> *Subject:* RE: [xrblock] Minutes from the mtg
>
> I don’t expect this to take long, but I still think this should be 
> asked, just to ensure there is nothing else lurking.
>
> Keith
>
> *From:*EXT Romascanu, Dan (Dan) [mailto:[email-masked]]
> *Sent:* 07 April 2016 21:11
> *To:* Shida Schubert; Drage, Keith (Nokia - GB)
> *Cc:* xrblock
> *Subject:* RE: [xrblock] Minutes from the mtg
>
> Hi,
>
> As far as I understand the process, the document is now owned by the 
> Area Director. She may choose to consult the WG about the way forward, 
> but this is not a mandatory step in the process at this point.
>
> Regards,
>
> Dan
>
> *From:*xrblock [mailto:[email-masked]] *On Behalf Of *Shida 
> Schubert
> *Sent:* Thursday, April 07, 2016 11:07 PM
> *To:* Drage, Keith (Nokia - GB)
> *Cc:* xrblock
> *Subject:* Re: [xrblock] Minutes from the mtg
>
> Keith;
>
>     On Apr 7, 2016, at 5:01 PM, Drage, Keith (Nokia - GB)
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>     In regard to the unblocking of the video document, given that the
>     previous question went to the mailing list, formally I think you
>     should take the unblocking to the mailing list, i.e. ask “Can we
>     now proceed”. Obviously this can only happen when you can point to
>     the formal withdrawal.
>
>     Keith
>
>     *From:*xrblock [mailto:[email-masked]]*On Behalf Of*EXT
>     Shida Schubert
>     *Sent:*07 April 2016 20:34
>     *To:*xrblock
>     *Subject:*[xrblock] Minutes from the mtg
>
>     All;
>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_95_minutes_minutes-2D95-2Dxrblock&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Buqlq696G77qgrig8ACRUKLkrM_0RjbUxX1yW0oOA3Y&s=XdEFhql_cVHAuZn1ETafcJ39HtJabyoO3QTyOzKEGRk&e=>
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 7 Apr 2016 18:03:31 -0300

I’m waiting until the disclosure is withdrawn, at which point I will clear my DISCUSS and approve publication.

I sent Rachel instructions for how to get the disclosure withdrawn. There is some manual process involved.

Alissa

> On Apr 7, 2016, at 5:27 PM, Alan Clark <[email-masked]> wrote:
> 
> Dan
> 
> As a WG participant I would support the document proceeding after the IPR disclosure has been withdrawn.
> 
> Regards
> 
> Alan Clark
> 
>> From: Drage, Keith (Nokia - GB) [mailto:[email-masked] <mailto:[email-masked]>] 
>> From: EXT Romascanu, Dan (Dan) [mailto:[email-masked] <mailto:[email-masked]>] 
>> From: xrblock [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Shida Schubert
>> On Apr 7, 2016, at 5:01 PM, Drage, Keith (Nokia - GB) < <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>> wrote:
>>  
>> https://www.ietf.org/proceedings/95/minutes/minutes-95-xrblock <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_95_minutes_minutes-2D95-2Dxrblock&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Buqlq696G77qgrig8ACRUKLkrM_0RjbUxX1yW0oOA3Y&s=XdEFhql_cVHAuZn1ETafcJ39HtJabyoO3QTyOzKEGRk&e=>
>>  
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/xrblock <https://www.ietf.org/mailman/listinfo/xrblock>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/xrblock <https://www.ietf.org/mailman/listinfo/xrblock>