Subject: [xrblock] I-D Action: draft-ietf-xrblock-independent-burst-gap-discard-03.txt

From: [email-masked]
Date: Thu, 04 Aug 2016 07:33:34 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework of the IETF.

        Title           : RTP Control Protocol (RTCP) Extended Report (XR) Block for Independent Reporting of Burst/Gap Discard Metric
        Authors         : Varun Singh
                          Colin Perkins
                          Alan Clark
                          Rachel Huang
	Filename        : draft-ietf-xrblock-independent-burst-gap-discard-03.txt
	Pages           : 15
	Date            : 2016-08-04

Abstract:
   This document defines an RTP Control Protocol (RTCP) Extended Report
   (XR) block that allows the reporting of burst and gap discard metrics
   independently of the burst and gap loss metrics for use in a range of
   RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-independent-burst-gap-discard/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-xrblock-independent-burst-gap-discard-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-independent-burst-gap-discard-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Colin Perkins <[email-masked]>
Date: Thu, 4 Aug 2016 15:35:57 +0100

Hi,

This version should hopefully address the comments by Ben and Stephen, and the OPS DIR review. I also fixed some confusing uses of lower-case RFC 2119 terms.

Colin

> On 4 Aug 2016, at 15:33, [email-masked] wrote:
> 
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
Colin Perkins
https://csperkins.org/

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 24 Aug 2016 14:05:00 -0500

Just to close the loop: This version resolves all of my comments.

Thanks!

Ben.

On 4 Aug 2016, at 9:35, Colin Perkins wrote:

> Hi,
>
> This version should hopefully address the comments by Ben and Stephen, 
> and the OPS DIR review. I also fixed some confusing uses of lower-case 
> RFC 2119 terms.
>
> Colin
>
>
>
>>        Title           : RTP Control Protocol (RTCP) Extended Report 
>> (XR) Block for Independent Reporting of Burst/Gap Discard Metric
>>        Authors         : Varun Singh
>>                          Colin Perkins
>>                          Alan Clark
>>                          Rachel Huang
>> 	Filename        : 
>> draft-ietf-xrblock-independent-burst-gap-discard-03.txt
>> 	Pages           : 15
>> 	Date            : 2016-08-04
>>
>> Abstract: