Subject: Re: [xrblock] Re-WGLC for draft-ietf-xrblock-rtcweb-rtcp-xr-metrics

From: "Zhenghui (Marvin)" <[email-masked]>
Date: Tue, 22 Nov 2016 09:29:34 +0000

Hello,

Just reviewed this document, looks good as far as I’m concerned, except for some trivial problems:

1)       Found a typo “mechianism” as in section 3 paragraph 3, “Without the support of RTCP XRs or some other signaling  mechianism,”

2)       Better to give full name when first time “MoS” is used.

Best Regards,
Zhenghui (Marvin)

发件人: xrblock [mailto:[email-masked]] 代表 Shida Schubert
发送时间: 2016年11月15日 15:24
收件人: Shida Schubert
抄送: xrblock
主题: [xrblock] Re-WGLC for draft-ietf-xrblock-rtcweb-rtcp-xr-metrics

All,

I am going to attempt to recruit some reviewers at the IETF this week for our last draft in the milestone.

With the hope that I am going to get some reviewers :), I am extending the last call for another 2 weeks ending on Nov 29th.

Looking forward to seeing some energy to wrap things up :)

Shida as co-chair

On Oct 9, 2016, at 4:57 AM, Shida Schubert <[email-masked]<mailto:[email-masked]>> wrote:

Hmmm…

It has been over 2 weeks and there were no feedbacks.

I will extend the WGLC for another 2 weeks (until 10/22).

If you have read the document and you see no issue in progressing the doc to IESG, please express that on the list.

Thanks
Shida

On Sep 22, 2016, at 8:53 AM, Shida Schubert <[email-masked]<mailto:[email-masked]>> wrote:

All;

cc’ing Harald as most of the changes were based on his comment.

With the new draft submitted reflecting the consensus of the WG at the March IETF, I am commencing a 2 week working group last call (WGLC).

https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics/

The WGLC will last two weeks ending on 10/6.

When commenting, please be constructive when addressing an issue and don’t forget to show +1/support if you have no issue but you have read the draft and you agree with the contents of the draft.

Shida
as co-chair
_______________________________________________
xrblock mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/xrblock

---

From: Varun Singh <[email-masked]>
Date: Wed, 23 Nov 2016 11:59:20 -0200

Thanks Marvin for reviewing the document, I will fix the typos.

On Tue, Nov 22, 2016 at 7:29 AM, Zhenghui (Marvin) <
[email-masked]> wrote:

> 1)       Found a typo “mechianism” as in section 3 paragraph 3, “Without
> the support of RTCP XRs or some other signaling  mechianism,”
>
> *发件人**:* xrblock [mailto:[email-masked]
> <[email-masked]>] *代表 *Shida Schubert
> *发送时间:* 2016年11月15日 15:24
> *收件人:* Shida Schubert
> *抄送:* xrblock
> *主题:* [xrblock] Re-WGLC for draft-ietf-xrblock-rtcweb-rtcp-xr-metrics
>
>
>
> All,
>
>
>
>
>
> With the hope that I am going to get some reviewers :), I am extending the
> last call for another 2 weeks ending on Nov 29th.
>
>
>
> On Oct 9, 2016, at 4:57 AM, Shida Schubert <[email-masked]> wrote:
>
>
>
>
>
> Hmmm…
>
>
>
> If you have read the document and you see no issue in progressing the doc
> to IESG, please express that on the list.
>
>
>
> Thanks
>
> Shida
>
>
>
> On Sep 22, 2016, at 8:53 AM, Shida Schubert <[email-masked]> wrote:
>
>
>
>
>
> All;
>
>
>
> With the new draft submitted reflecting the consensus of the WG at the
> March IETF, I am commencing a 2 week working group last call (WGLC).
>
>
>
> When commenting, please be constructive when addressing an issue and don’t
> forget to show +1/support if you have no issue but you have read the draft
> and you agree with the contents of the draft.
>
>
>
> Shida
>
> as co-chair
>
> [email-masked]
> [email-masked]

-- 
Founder, CEO, callstats.io
http://www.callstats.io

Interested in networking, media quality, and diagnostics.
We are hiring!: www.callstats.io/jobs/