Subject: [xrblock] status of draft-ietf-xrblock-rtcweb-rtcp-xr-metrics

From: Roni Even <[email-masked]>
Date: Tue, 4 Apr 2017 07:17:17 +0000

Hi,
draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-05<https://tools.ietf.org/html/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-05> is after WGLC. What is the next step?
Roni Even

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 4 Apr 2017 12:17:26 +0300

I believe it's on Shida's desk for submission to the IESG.

Regards,

Dan

On Tue, Apr 4, 2017 at 10:17 AM, Roni Even <[email-masked]> wrote:

> Hi,
>
> draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-05
> <https://tools.ietf.org/html/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-05>
> is after WGLC. What is the next step?
>
> Roni Even
>

---

From: Shida Schubert <[email-masked]>
Date: Wed, 5 Apr 2017 22:22:48 -0700

Hi Roni;

Yes it’s on my plate.. It has been crazy but I am taking a week off next week, so I should be able to get it done :)

Shida

> On Apr 4, 2017, at 2:17 AM, Dan Romascanu <[email-masked]> wrote:
> 
> On Tue, Apr 4, 2017 at 10:17 AM, Roni Even <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-05 <https://tools.ietf.org/html/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-05> is after WGLC. What is the next step?
> 
> Roni Even
> 
>