Subject: [xrblock] draft-zheng-xrblock-effective-loss-index-00.txt

From: Dan Romascanu <[email-masked]>
Date: Fri, 3 Nov 2017 09:28:13 -0400

You may have seen this submission. As there was no answer to the chairs
query about a meeting at IETF 100, xrblock will not meet in Singapore. We
try to arrange for a discussion slot in the AVT meeting. Until then I
suggest to all xrblock participants to read and comment on this draft, and
express their interest and opinions on this work.

Thanks and Regards,

Dan

--------

-----Original Message-----
From: internet-drafts at ietf.org [mailto:internet-drafts
<internet-drafts> at ietf.org]
Sent: Monday, October 30, 2017 5:26 PM
To: Rong Gu <gurong_cmcc at outlook.com>; Qin Wu <bill.wu at
huawei.com>; Zhenghui (Marvin) <marvin.zhenghui at huawei.com>; Roni
Even <roni.even at huawei.com>
Subject: New Version Notification for
draft-zheng-xrblock-effective-loss-index-00.txt

A new version of I-D, draft-zheng-xrblock-effective-loss-index-00.txt
has been successfully submitted by Hui Zheng and posted to the IETF repository.

Name:		draft-zheng-xrblock-effective-loss-index
Revision:	00
Title:		RTP Control Protocol (RTCP) Extended Report (XR) Block for
Effective Loss Index Reporting
Document date:	2017-10-30
Group:		Individual Submission
Pages:		11
URL:
https://www.ietf.org/internet-drafts/draft-zheng-xrblock-effective-loss-index-00.txt
Status:
https://datatracker.ietf.org/doc/draft-zheng-xrblock-effective-loss-index/
Htmlized:
https://tools.ietf.org/html/draft-zheng-xrblock-effective-loss-index-00
Htmlized:
https://datatracker.ietf.org/doc/html/draft-zheng-xrblock-effective-loss-index-00

Abstract:
   This document defines a new metric for RTP applications to measure
   the effectiveness of stream repair means, and an RTP Control Protocol
   (RTCP) Extended Report (XR) Block to report the metric.

---

From: "Zhenghui (Marvin)" <[email-masked]>
Date: Mon, 6 Nov 2017 11:19:15 +0000

Thanks, Dan.

A little bit explanation about the goal of this draft.

This draft proposes a new metric to measure the effectiveness of stream repair means, and an XR  block to report the metric.

Unlike existing post-repair loss metrics (e.g. RLE [RFC5725], loss counts [RFC7509]), the new metric intends to be simple. The name of the new metric is Effective Loss Index (ELI). It is an index, so ideally the values reported by the XR block can be compared directly. It helps find out, for example, the bottom 5% RTP receivers who suffer most from post-repair loss. With the narrowed focus, more elaborate actions can be carried out for the targeted RTP receivers. For instance, RLE report can be turned on for those RTP receivers to analyses the concrete loss patterns.

Best Regards,
Zhenghui (Marvin)

From: xrblock [mailto:[email-masked]] On Behalf Of Dan Romascanu
Sent: Friday, November 03, 2017 9:28 PM
To: xrblock <[email-masked]>
Subject: [xrblock] draft-zheng-xrblock-effective-loss-index-00.txt

You may have seen this submission. As there was no answer to the chairs query about a meeting at IETF 100, xrblock will not meet in Singapore. We try to arrange for a discussion slot in the AVT meeting. Until then I suggest to all xrblock participants to read and comment on this draft, and express their interest and opinions on this work.
Thanks and Regards,
Dan

--------

-----Original Message-----

From: internet-drafts at ietf.org<http://ietf.org> [mailto:internet-drafts at ietf.org<http://ietf.org>]

To: Rong Gu <gurong_cmcc at outlook.com<http://outlook.com>>; Qin Wu <bill.wu at huawei.com<http://huawei.com>>; Zhenghui (Marvin) <marvin.zhenghui at huawei.com<http://huawei.com>>; Roni Even <roni.even at huawei.com<http://huawei.com>>

Subject: New Version Notification for draft-zheng-xrblock-effective-loss-index-00.txt

Revision:      00

Title:         RTP Control Protocol (RTCP) Extended Report (XR) Block for Effective Loss Index Reporting

Pages:         11

URL:            https://www.ietf.org/internet-drafts/draft-zheng-xrblock-effective-loss-index-00.txt

Status:         https://datatracker.ietf.org/doc/draft-zheng-xrblock-effective-loss-index/

Htmlized:       https://tools.ietf.org/html/draft-zheng-xrblock-effective-loss-index-00

Htmlized:       https://datatracker.ietf.org/doc/html/draft-zheng-xrblock-effective-loss-index-00

Abstract: