Subject: [yaco-community-tool] Need to prompt user about what names are valid

From: Paul Hoffman <[email-masked]>
Date: Tue, 6 Dec 2011 18:22:00 -0800

Greetings again. If you choose "All I-Ds associated with all WGs in a particular Area" and enter "Security", you get no hits. If you enter "Sec", you get what you expected.

I propose for the first three choices (particular WG, particular area, particular responsible AD), there be a drop-down list instead of a type-in box. The lists should be regenerated every day.

--Paul Hoffman

---

From: "Emilio A. Sánchez" <[email-masked]>
Date: Thu, 15 Dec 2011 12:01:07 +0100

Hi Paul,

    You're right! Having to write the group acronym is not very 
friendly. I'll implement you suggestion and add a drop-down list that 
allows to select the values for the first three types of rules.

    Best,

El 07/12/11 03:22, Paul Hoffman escribió:
> _______________________________________________
> yaco-community-tool mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yaco-community-tool