Subject: [yaco-liaison-tool] Merge and release of the new Liaison Tool

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 22 Oct 2010 13:39:05 +0200

Hi,

I've done a merge (which went smoothly) of Yaco's Liaison Management
Code to the main datatracker code, and I'm ready to release it.

If anyone on the list know any reason to delay the release, now is
the time to speak up :-)

Best,

	Henrik

---

From: Alexa Morris <[email-masked]>
Date: Fri, 22 Oct 2010 08:31:52 -0700

Does the merge mean that AMS no longer has to assign roles per  
Patrik's suggestion some time ago? Or is there something still that we  
must do on our side?

Alexa

On Oct 22, 2010, at 4:39 AM, Henrik Levkowetz wrote:

> _______________________________________________
> yaco-liaison-tool mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yaco-liaison-tool
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 23 Oct 2010 21:54:18 +0200

Hi Alexa,

> Patrik's suggestion some time ago? Or is there something still that we  

The merge is a programming code thing -- different people have been working
on different parts of the datatracker code during the time the liaison tool
has been developed, and all the relevant changes has to be combined into one
comprehensive and coherent set of programming code files in preparation for
the release.

The role assignment work is independent of this, and still has to be done;
that has to happen after the new release has been installed, but before it
can be taken into active use and thus replace the current interface.

I guess I'm going to mention this in the release notes :-)

Best,

	Henrik