Subject: Re: [yaco-wgchair-tracker] WG Chair tool navigational changes

From: "Emilio A. Sánchez López" <[email-masked]>
Date: Thu, 03 Mar 2011 12:47:15 +0100

Hi,

    You are right, I'm going to make the needed changes. I'll let you 
know when the changes are applied in the beta server.

    Regards,

El 28/02/11 11:43, Henrik Levkowetz escribió:
> Hi Emilio,
>
> IESG actions which can be taken on a documents are generally available
> as links at the bottom of the meta-information pane on the document
> status page, for instance (for one of the alto documents):
>
>    http://beta.wgchairs.yaco.es/doc/draft-ietf-alto-reqs/
>
> I think the actions that a WG chair may want to take with respect to a
> draft, such as assigning a shepherd or changing the WG state should
> also be available directly on the same page in the same place, not only
> from the menu at the top of the summary page.
>
> (There's also a problem with the use of alto as test WG at the moment --
> since both the active alto documents are in an IESG state on the beta
> server, it's not so easy to test the wg state management for the
> documents -- unless I've missed something...)
>
>
> Best,
>
> 	Henrik
> _______________________________________________
> yaco-wgchair-tracker mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yaco-wgchair-tracker

-- 
Emilio A. Sánchez
[email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 03 Mar 2011 14:11:07 +0100

Hi Emilio,

> know when the changes are applied in the beta server.

Thanks!  (With regards to both this and your other mail a few minutes
earlier).

Best,

	Henrik

---

From: Alexa Morris <[email-masked]>
Date: Thu, 10 Mar 2011 10:54:29 -0800

Hi Emilio,

I'm still not seeing that I can test document state management, but  
that may be because I'm getting an error message when I try to see any  
of the documents (Error; cannot read (draft-gu-alto-redistribution, 
03,html)).

Thanks,
Alexa

>> documents -- unless I've missed something...)

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 17 Mar 2011 12:40:28 +0100

Hi Alexa,

> of the documents (Error; cannot read (draft-gu-alto-redistribution, 

No, the problem is that the links to the various edit pages are missing
from the individual document pages; see my previous message to the list.  Will be fixed asap.

Best,

	Henrik