Subject: Re: [yaco-wgchair-tracker] Test driving the new WG Chair Tracker

From: Paul Hoffman <[email-masked]>
Date: Sun, 8 May 2011 08:18:45 -0700

What is the status of this beta test? I just (belatedly) went to the site for my WG, and found the data is all quite old. Also, I wasn't able to figure out about logging in to do things, but that may be because I lost track of what the test logins are.

--Paul Hoffman

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 09 May 2011 16:22:19 +0200

Hi Paul,

> What is the status of this beta test? I just (belatedly) went to the site for my WG, and found the data is all quite old. Also, I wasn't able to figure out about logging in to do things, but that m…

The status is that I'm going to roll this out for active use by chairs
soon (probably tomorrow), and then I expect there to be a period where
people have comments as they gradually start to use the system.  We
decided to do things this way since the beta tester comments were very
few.

Best regards,

	Henrik