Subject: [yaco-wgchair-tracker] Need some clarification about IESG email

From: "Emilio A. Sánchez" <[email-masked]>
Date: Mon, 05 Sep 2011 00:03:01 +0200

Hi everyone,

    We need some clarification about the email text change requested in 
http://tools.ietf.org/html/rfc6322#section-7

    What's wrong with the current email? How should we rewrite the new 
email?

    Best,

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 20 Sep 2011 09:24:21 -0700

> -------- Original Message --------
> Subject: [yaco-wgchair-tracker] Need some clarification about IESG email
> Date: Mon, 05 Sep 2011 00:03:01 +0200
> From: "Emilio A. Sánchez" <[email-masked]>
> To: [email-masked]
> 
>    Hi everyone,
> 
>    What's wrong with the current email?

The subject line does not reflect the actual contents of the message, and the message doesn't say why the message is being sent.

> How should we rewrite the new 
> email?

1.      Change the subject from "Informational RFC to be: <draft-foo>" to "Results of IETF-conflict review for <draft-foo>". 

2.      Add a citation of RFC5742 to the boilerplate.  Something like "The IESG has completed a review of <draft-foo> consistent with RFC5742.  This review is applied to all non-IETF streams."  

--Paul Hoffman

---

From: "Emilio A. Sánchez" <[email-masked]>
Date: Wed, 21 Sep 2011 07:00:02 +0200

Thank you Paul for the information.

    Best,

El 20/09/11 18:24, Paul Hoffman escribió:
>> From: "Emilio A. Sánchez"<[email-masked]>
> 1.      Change the subject from "Informational RFC to be:<draft-foo>" to "Results of IETF-conflict review for<draft-foo>".
>
> 2.      Add a citation of RFC5742 to the boilerplate.  Something like "The IESG has completed a review of<draft-foo>  consistent with RFC5742.  This review is applied to all non-IETF streams."
>
> --Paul Hoffman
>