Subject: Re: [yaco-wgchair-tracker] Alternate Streams Extension of WG Tracker

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 27 Sep 2011 18:48:59 +0200

(Directing this to Emilio, the developer of the tool at yaco.es)

Hi Emilio,

I think you're the one to properly respond to Lars' observations and
questions below.  

Best regards,

	Henrik

On 2011-09-23 14:22 Lars Eggert said the following:
> Hi,
> 
> On 2011-8-31, at 15:52, Henrik Levkowetz wrote:
>> In order to provide timely feedback to the developer, it would be greatly
>> appreciated if You, the coming users of the tool, would try it out and
>> let us know if this is ready for acceptance and deployment, or if there
>> are essential features (as described in RFC 6322) which needs changes
>> before we can deploy this.
> 
> I finally got around to trying this. But there doesn't seem much to try?
> 
> - I went to http://beta.wgchairs.yaco.es/. It was SLOOOW in loading.
> 
> - It took me a while to discover the "IRTF stream" link in the top left corner.
> 
> - I clicked it.
> 
> - I saw I can add delegates. I did add one to try. It worked.
> 
> Now what? Is there anything else I should be trying?

---

From: "Emilio A. Sánchez" <[email-masked]>
Date: Tue, 27 Sep 2011 18:55:49 +0200

Hi Lars,

    Sorry if the beta server is too slow, is just a poor beta server :) 
But it works pretty fast for me.

    You should test just one more thing. If you are logged in as the 
IRTF chair then you can navigate to some IRTF draft and test that you 
are able to change its state and its annotation tags.

    Best,

El 23/09/11 14:22, Lars Eggert escribió:
> Thanks,
> Lars

---

From: Ross Callon <[email-masked]>
Date: Tue, 27 Sep 2011 13:36:06 -0400

The login credentials in Henrik's original email did not include normal IAB members. Does this mean that normal IAB members will not have the ability to change states for IAB documents? It would seem sub-optimal for the IAB chair to need to be the only person that can change states for IAB documents. 

If the IAB chair needs to assign delegates, don't those delegates still need a way to log themselves into the tool? 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lars Eggert
Sent: Tuesday, September 27, 2011 12:38 PM
To: Lars Eggert
Cc: [email-masked]; IAB; Bernard Aboba; Emilio A. Sanchez Lopez; Bob Hinden; Paul Hoffman; Internet Research Steering Group; Ray Pelletier; Nevil Brownlee; ISE; Henrik Levkowetz
Subject: Re: [IAB] Alternate Streams Extension of WG Tracker

There were login credentials in Henrik's original email:

> The accounts and passwords which are available on the test server are these:
> 
>  * secretariat/secretariat : Secretariat user, has permission on all 
>    the streams and can assign delegates
> 
>  * iab_chair/iab_chair: IAB Chair, has permission on iab stream and can 
>    assign delegates
> 
>  * irtf_chair/irtf_chair: IRTF Chair, has permission on irtf stream and 
>    can assign delegates
> 
>  * ise_delegate/ise_delegate: Has permission on ISE stream but he can 
>    not assign new delegates in stream

Lars

---

From: Nevil Brownlee <[email-masked]>
Date: Tue, 11 Oct 2011 12:04:45 +1300

Hi Henrik:

I've tried signing in to this test page from my usual
address, [email-masked] ..

Neither of my ietf passwords works for this,
that is, the ones I use to access the Meeting Materials page,
and the one I use to access the RSOC wiki.

Maybe you could create a new login ID / password for this?

Cheers, Nevil (ISE)

On 28/09/11 5:02 AM, Ross Callon wrote:
> How do I manage to log onto this site? I tried the six or seven different login ID / Password combinations that I have gotten related to IETF/IAB stuff, and none of them seemed to work.
>
> thanks, Ross
>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Henrik Levkowetz
> Sent: Wednesday, August 31, 2011 8:52 AM
> To: Internet Research Steering Group; ISE; IAB; Olaf M. Kolkman; Bernard Aboba; Lars Eggert; Nevil Brownlee
> Cc: [email-masked]; Emilio A. Sanchez Lopez; Bob Hinden; Paul Hoffman; Ray Pelletier
> Subject: [IAB] Alternate Streams Extension of WG Tracker
>
> Hi,
>
> The Alternate Streams Extension of WG Tracker is now ready for acceptance
> testing.  A non-production server running against a copy of the database
> is available for your testing pleasure here:
>
>    http://beta.wgchairs.yaco.es
>
> Please send feedback to the [email-masked] mailing list.
>
>
> Best regards,
>
> 	Henrik
>

-- 
Nevil Brownlee (ISE), [email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 13 Oct 2011 22:56:12 +0200

Emilio,

Maybe you could create an account for 'ise', too, in addition
to the ones already in place, as mentioned in your original mail?

Best regards,

	Henrik

---

From: "Emilio A. Sánchez" <[email-masked]>
Date: Wed, 19 Oct 2011 11:33:06 +0200

Hi Henrik, hi Nevil,

    I have created an account for an ISE user in the beta server 
beta.wgchairs.yaco.es:

    * ise/ise (username/password)

    By the way, checking the DB I didn't find anything that identifies 
Nevil as the ISE. I have added a new role for the ISE user, check 
http://trac.tools.ietf.org/tools/ietfdb/changeset/3448 for more info.

    So when this code is deployed you need to add the role ISE to Nevil.

    Best,

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 19 Oct 2011 12:20:09 +0200

Hi,

Thanks Emilio!

Nevil, when you've tried this out, would you let us know, please?

Best regards,
	
	Henrik

---

From: Nevil Brownlee <[email-masked]>
Date: Fri, 28 Oct 2011 14:39:24 +1300

Hi Emilio & Henrik:

Yes, I can log in as ise now, that's a start.

Now, is there some documentation on things I can use this
for?

Also, when I try to look up some of the Independent Stream drafts,
I get messages like this:
   Error; cannot read (draft-hamarsheh-behave-biav2,05,html)

Cheers, Nevil

---

From: "Emilio A. Sánchez" <[email-masked]>
Date: Fri, 28 Oct 2011 14:08:44 +0200

Hi Nevil,

    You can do two things:

    * Manage the state of a draft in the ISE stream, you'll see a change 
state link in the main view of a draft
    * Add/Remove delegates in the ISE stream so they also can manage 
states. You'll see the ISE stream link at the top of the left sidebar.

    Don't worry about the error: Error; cannot read 
(draft-hamarsheh-behave-biav2,05,html). The beta server only contains 
the database but not the files of all the drafts, that's the reason of 
this error.

    Best,

El 28/10/11 03:39, Nevil Brownlee escribió:
>>>>>> How do I manage to log onto this site? I tried the six or seven
>>>>>> different login ID / Password combinations that I have gotten
>>>>>> related to IETF/IAB stuff, and none of them seemed to work.
>>>>>>
>>>>>> thanks, Ross
>>>>>>
>>>>>> To: Internet Research Steering Group; ISE; IAB; Olaf M. Kolkman;
>>>>>> Bernard Aboba; Lars Eggert; Nevil Brownlee