Subject: [yam] 8BITMIME/BINARYMIME support in email clients

From: Alexey Melnikov <[email-masked]>
Date: Tue, 29 Sep 2009 13:23:47 +0400

Hi,
Without my AD hat on: I need information about MUAs which support
8BITMIME and/or BINARYMIME for an article I am writing.
I thought Thunderbird supported 8BITMIME, but I can't find any evidence of this.

So please let me know if you know any client supporting these extensions.

Regards,
Alexey

---

From: John Levine <[email-masked]>
Date: 29 Sep 2009 14:47:03 -0000

Alpine, the choice of crabby old Unix guys, does 8itmime

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 29 Sep 2009 08:03:05 -0700

> So please let me know if you know any client supporting these extensions.

I do note you said this was for a paper.  But as a formality, since this is a 
working group mailing list and the spec is subject to IESG decision-making, it 
is probably worth explicitly noting:

    Implementation in clients ought not to be a requirement for Full Standard.

    Even if 8bitmime were only used among MTAs, it ought to be plenty for 
justifying escalation to full standard.

As I say, I'm posting this merely to have it in the record.

I suggest that folks not bother responding, unless they disagree with my assessment.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net