Subject: [yam] I-D Action:draft-ietf-yam-rfc1652bis-pre-evaluation-02.txt

From: [email-masked]
Date: Fri, 11 Dec 2009 09:30:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Yet Another Mail Working Group of the IETF.

	Title           : Preliminary Evaluation of RFC 1652 for Advancement to Full Standard
	Author(s)       : D. Crocker
	Filename        : draft-ietf-yam-rfc1652bis-pre-evaluation-02.txt
	Pages           : 6
	Date            : 2009-12-11

This memo is a preliminary evaluation of RFC 1652 "SMTP Service
Extension for 8bit-MIMEtransport" for advancement from Draft to Full
Standard.  It has been prepared by the The Yet Another Mail Working
Group.

THIS INTERNET DRAFT IS WRITTEN TO FACILITATE PROCESSING WITHIN THE
IESG.  IT IS NOT MEANT TO BE PUBLISHED AS AN RFC.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-yam-rfc1652bis-pre-evaluation-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 11 Dec 2009 14:12:08 -0800

<http://tools.ietf.org/html/draft-ietf-yam-rfc1652bis-pre-evaluation-02>

points to diffs.

d/

On 12/11/2009 9:30 AM, [email-masked] wrote:
> _______________________________________________
> yam mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yam

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 11 Dec 2009 22:13:18 +0000

> <http://tools.ietf.org/html/draft-ietf-yam-rfc1652bis-pre-evaluation-02>

This looks good to me. Thanks!

---

From: Ned Freed <[email-masked]>
Date: Fri, 11 Dec 2009 18:03:20 -0800 (PST)

> points to diffs.

This looks fine now. I think the associated tracker issues can be closed.

				Ned

P.S. Now to get the actual RFC 1652bis document out. Hopefully soon...

---

From: S Moonesamy <[email-masked]>
Date: Sat, 12 Dec 2009 07:22:24 -0800

>This looks fine now. I think the associated tracker issues can be closed.

I'll close Issue #4 and Issue #15.  If anyone has an objection or 
comments about draft-ietf-yam-rfc1652bis-pre-evaluation-02 [1], 
please post them to this mailing list.

>P.S. Now to get the actual RFC 1652bis document out. Hopefully soon...

There may be some feedback about 
draft-ietf-yam-rfc1652bis-pre-evaluation after December 17th.

Regards,
S. Moonesamy
YAM WG Secretary

1.