Subject: [yam] swapping YAM and MORG?

From: Tony Hansen <[email-masked]>
Date: Sun, 21 Feb 2010 10:07:42 -0500

We've received a request to swap YAM and MORG's time slots. This would 
put it in the Wednesday 3:10 PM slot instead:

Wednesday
1510-1610 Afternoon Session II
 >>>California B 	APP 	morg 	Message Organization WG<<<
 >>> Proposed timeslot for YAM <<<
Huntington 	INT 	6man 	IPv6 Maintenance WG
Redondo 	RAI 	e2m 	E. 164 to Metadata BOF
Manhattan 	SEC 	kitten 	Kitten (GSS-API Next Generation) WG
California A 	SEC 	tls 	Transport Layer Security WG
California C 	TSV 	conex 	Congestion Exposure

Does anyone have an issue with this timeslot?

	Tony Hansen
	[email-masked]
	co-chair hat firmly in place

---

From: SM <[email-masked]>
Date: Sun, 21 Feb 2010 12:11:36 -0800

Hi Tony,
At 07:07 21-02-10, Tony Hansen wrote:
>We've received a request to swap YAM and MORG's time slots. This 
>would put it in the Wednesday 3:10 PM slot instead:
>
>Wednesday

That's fine with me.

Regards,
-sm

---

From: John C Klensin <[email-masked]>
Date: Sun, 21 Feb 2010 16:02:32 -0500

--On Sunday, February 21, 2010 10:07 -0500 Tony Hansen
<[email-masked]> wrote:

> We've received a request to swap YAM and MORG's time slots.
> This would put it in the Wednesday 3:10 PM slot instead:
> 
> Wednesday

I'm supposed to be at e2m, but can probably beg out if needed.

    john