Subject: [yam] Draft Agenda for IETF77

From: S Moonesamy <[email-masked]>
Date: Wed, 17 Mar 2010 02:05:17 -0700

Hello,

This is a tentative agenda for the IETF77 session:

Yet Another Mail Working Group Draft Agenda

    Note well - 1 minute
    Agenda bashing - 4 minutes
    WG status - 5 minutes
    Any Other Business - 5 minutes

If you want any other items on the agenda, please send your request 
by the end of the day.

Regards,
S. Moonesamy
YAM WG Secretary

---

From: Tony Hansen <[email-masked]>
Date: Mon, 22 Mar 2010 20:26:41 -0400

I've just uploaded the agenda for this week's YAM meeting.

https://datatracker.ietf.org/meeting/77/materials.html#wg-yam

To make things interesting, we're actually going to use the working 
group session to get work done. The last 3/4 of the meeting is reserved 
for us to work on the next documents in our queue. These include:

     5322-bis, 4409-bis and MIME*-bis

	Tony Hansen
your friendly neighborhood co-chair

On 3/17/2010 5:05 AM, S Moonesamy wrote:
> ...