Subject: [yam] Request for comments: draft-ietf-yam-rfc5322bis-msgfmt-pre-evaluation-00

From: S Moonesamy <[email-masked]>
Date: Sun, 06 Jun 2010 16:31:25 -0700

The pre-evaluation I-D for RFC 5322bis 
(draft-ietf-yam-rfc5322bis-msgfmt-pre-evaluation-00 [1]) was 
submitted on May 25.

Please post your comments about proposed changes or non-changes to 
RFC 5322, or any issue related to 
draft-ietf-yam-rfc5322bis-msgfmt-pre-evaluation-00 to the YAM mailing list.

Regards,
S. Moonesamy
YAM WG Secretary

1. http://tools.ietf.org/html/draft-ietf-yam-rfc5322bis-msgfmt-pre-evaluation-00

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 13 Jun 2010 08:17:15 +0200

On 6/7/2010 1:31 AM, S Moonesamy wrote:
> Please post your comments about proposed changes or non-changes to RFC
> 5322, or any issue related to

It looked reasonable to me.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net