Subject: [yam] IETF 78 scheduling

From: Tony Hansen <[email-masked]>
Date: Mon, 14 Jun 2010 11:18:26 -0400

I'm requesting a 1-hour slot for IETF 78. I've listed these conflicts to 
avoid:

First Priority
     apparea httpbis morg sieve sasl dkim eai xmpp alto marf
Second Priority
     vcarddav oauth vwrap iri
BOFs
     any app-area BOFs, newprep

If anyone has additional conflicts to avoid, please let us know.

     Tony Hansen
     YAM co-chair

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 14 Jun 2010 16:21:24 +0100

Tony Hansen wrote:

> I'm requesting a 1-hour slot for IETF 78. I've listed these conflicts 
> to avoid:
>
> First Priority

You can add kitten to this list (sasl is likely to close by then)
hybi is another first priority conflict for me.

>     any app-area BOFs, newprep

newprep is now the prepis WG.

---

From: Tony Hansen <[email-masked]>
Date: Mon, 14 Jun 2010 11:30:42 -0400

done. Any others?

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 14 Jun 2010 09:59:02 -0600

> newprep is now the prepis WG.

s/prepis/precis/

---

From: John C Klensin <[email-masked]>
Date: Mon, 14 Jun 2010 12:47:08 -0400

--On Monday, June 14, 2010 11:18 -0400 Tony Hansen
<[email-masked]> wrote:

> I'm requesting a 1-hour slot for IETF 78. I've listed these
> conflicts to avoid:
> 
> First Priority

I'm heavily implicated in the ftpext2 and Barry is chairing it,
and I'm chairing the urnbis bof.   FWIW -- maybe that escalates
their "avoid" priority to first and maybe not.

    john

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 14 Jun 2010 17:48:20 +0100

>their "avoid" priority to first and maybe not.
It does, but there is no easy way to mark this in the meeting slot 
request tool. Besides I need to be in both of them as well.