Subject: [yam] IETF 81 Minute Taker and a Jabber Scribe

From: S Moonesamy <[email-masked]>
Date: Thu, 14 Jul 2011 14:26:27 -0700

Hello,

We need a Minute Taker and a Jabber Scribe for the IETF 81 YAM WG 
session on Tuesday afternoon.   Would you please consider volunteering?

Thanks,
S. Moonesamy
YAM WG co-chair

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 15 Jul 2011 11:00:11 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of S Moonesamy
> Sent: Thursday, July 14, 2011 2:26 PM
> To: [email-masked]
> Subject: [yam] IETF 81 Minute Taker and a Jabber Scribe
> 

Assuming no further changes to the agenda that introduce conflicts for me, I'll do it.

---

From: Tony Hansen <[email-masked]>
Date: Fri, 15 Jul 2011 14:25:36 -0400

thanks!