Subject: [yam] Minutes posted

From: Tony Hansen <[email-masked]>
Date: Wed, 27 Jul 2011 13:32:13 -0400

Please review the minutes that have been posted here:

     http://www.ietf.org/proceedings/81/minutes/yam.txt

Thank you.

     Tony Hansen
     YAM co-chair

---

From: Randall Gellens <[email-masked]>
Date: Wed, 27 Jul 2011 19:13:48 -0700

Hi Tony,

>  There
>  was some discussion about about timeouts that web clients might
>  not like very much.

(1) Typo:  "about about"
(2) I'd phrase this as "discussion about timeout text that may not 
account for some clients, such as web clients.  John and Randy to 
update text to take Chris' concerns into account.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Nothing is as irritating as a man who chats pleasantly while he's
overcharging you.                                   --Kin Hubbard

---

From: Tony Hansen <[email-masked]>
Date: Wed, 27 Jul 2011 23:09:09 -0400

Thanks Randy!

     Tony Hansen
     YAM co-chair