Subject: Re: [yam] [Technical Errata Reported] RFC6152 (5646)

From: Dave Crocker <[email-masked]>
Date: Mon, 4 Mar 2019 16:01:28 -0800

On 3/4/2019 3:52 PM, HE Zhixiang wrote:
> My sincere apologies for the misinterpretation. Thanks for clarifying. Please reject.

No apology needed, except perhaps from those of us who produced the text.

Rather this is a lesson on the need for specifications to be written 
with simple language.  Complicated sentences invite misunderstanding.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: John C Klensin <[email-masked]>
Date: Mon, 04 Mar 2019 19:16:29 -0500

--On Monday, March 4, 2019 16:01 -0800 Dave Crocker
<[email-masked]> wrote:

> Rather this is a lesson on the need for specifications to be
> written with simple language.  Complicated sentences invite
> misunderstanding.

Which reflects badly on both us and the RFC Editor for not
pushing back.  I hope we can all learn from the experience.

   john