Subject: [yang-doctors] Model related presentations in RTWG (: Re: RTGWG presentation slot requests for Chicago - final agenda published)

From: Benoit Claise <[email-masked]>
Date: Wed, 22 Mar 2017 09:44:32 +0100

FYI.
See

    6) 10:20-10:30 - gRPC - draft-talwar-rtgwg-grpc-use-cases
    Anees Shaikh
    10 minutes

    7) 10:30-10:45 - gNMI - draft-openconfig-rtgwg-gnmi-spec
    Anees Shaikh
    15 minutes

    8) 10:45-11:30 - Open Config - what's done/ experiences;
    what's working, what's not so;
    how do we work together - open mic
    Rob Shakir
    45 minutes

Regards, Benoit

-------- Forwarded Message --------
Subject: 	Re: RTGWG presentation slot requests for Chicago - final 
agenda published
Date: 	Wed, 22 Mar 2017 01:38:46 -0700
From: 	Jeff Tantsura <[email-masked]>
To: 	RTGWG <[email-masked]>
CC: 	rtgwg-chairs <[email-masked]>

Dear RTGWG,

The final agenda has been posted at 
https://datatracker.ietf.org/doc/agenda-98-rtgwg

If you requested agenda time and don't see yourself there, or if you 
need to make a correction, please let the chairs know.

Please make sure you send us the slides on time!

We are still looking for volunteers to take notes and jabber.

See you in Chicago,

Jeff and Chris

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Dear RTGWG,

It's that time again!

The preliminary agenda for IETF 98 has been published; you can find it 
at https://datatracker.ietf.org/meeting/98/agenda.html.

RTGWG will be meeting: 09:00 - 11:30 on Wednesday, March 29 in Vevey 1/2 
and 15:20-17:20 on Thursday, March 30 in Zurich E/F.

If you'd like a slot to present a draft, please send a request to Chris 
and I by Friday March 17th.

Please note the dates below, in particular, the deadline for draft 
submission is UTC 23:59 March 13th.

We kindly request to provide your presentations by Wednesday, March 22nd.

As always – we would appreciate your help in taking notes and jabber, 
please do volunteer!

Looking forward to seeing you in all Chicago!

Cheers,

Jeff and Chris

---

From: Kent Watsen <[email-masked]>
Date: Wed, 22 Mar 2017 14:44:48 +0000

Similarly, the end of the NETCONF agenda has this listed:

gRPC in Network Management - A. Shaikh (20 min)

 https://tools.ietf.org/html/draft-talwar-rtgwg-grpc-use-cases-01

https://tools.ietf.org/html/draft-openconfig-rtgwg-gnmi-spec-00

FWIW, I am planning to have a datastore breakout session at this same time (Wed morning), which could pose a difficult trade off for some here...

Kent

On Mar 22, 2017, at 4:44 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

FYI.
See

Regards, Benoit

-------- Forwarded Message --------
Subject:        Re: RTGWG presentation slot requests for Chicago - final agenda published
Date:   Wed, 22 Mar 2017 01:38:46 -0700
From:   Jeff Tantsura <[email-masked]><mailto:[email-masked]>
To:     RTGWG <[email-masked]><mailto:[email-masked]>
CC:     rtgwg-chairs <[email-masked]><mailto:[email-masked]>

Dear RTGWG,

The final agenda has been posted at https://datatracker.ietf.org/doc/agenda-98-rtgwg

If you requested agenda time and don't see yourself there, or if you need to make a correction, please let the chairs know.
Please make sure you send us the slides on time!

See you in Chicago,
Jeff and Chris

Dear RTGWG,

It's that time again!
The preliminary agenda for IETF 98 has been published; you can find it at https://datatracker.ietf.org/meeting/98/agenda.html.

RTGWG will be meeting: 09:00 - 11:30 on Wednesday, March 29 in Vevey 1/2 and 15:20-17:20 on Thursday, March 30 in Zurich E/F.
If you'd like a slot to present a draft, please send a request to Chris and I by Friday March 17th.
Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 March 13th.
We kindly request to provide your presentations by Wednesday, March 22nd.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!

Cheers,
Jeff and Chris

<Attached Message Part>
_______________________________________________
yang-doctors mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: Benoit Claise <[email-masked]>
Date: Wed, 22 Mar 2017 15:54:12 +0100

> https://tools.ietf.org/html/draft-openconfig-rtgwg-gnmi-spec-00
Currently under discussion with Anees wrt presentation in NETCONF. Not a 
done deal.
> FWIW, I am planning to have a datastore breakout session at this same 
> time (Wed morning), which could pose a difficult trade off for some 
> here...
Indeed...

Regards, Benoit
>> <https://datatracker.ietf.org/doc/agenda-98-rtgwg>
>>
>> The preliminary agenda for IETF 98 has been published; you can find 
>> it at https://datatracker.ietf.org/meeting/98/agenda.html 
>> <https://datatracker.ietf.org/meeting/98/agenda.html>.
>>
>> RTGWG will be meeting: 09:00 - 11:30 on Wednesday, March 29 in Vevey 
>> 1/2 and 15:20-17:20 on Thursday, March 30 in Zurich E/F.
>>
>> [email-masked] <mailto:[email-masked]>