Subject: [yang-doctors] Summary of Open review assignments for YANG Doctors

From: "Mehmet Ersue" <[email-masked]>
Date: Mon, 25 Sep 2017 17:53:33 +0200

Dear YANG Doctors,

following YANG module reviews are pending on YANG Doctors page.
As a few of them are on the list already a long time, 
I would like to ask the reviewers to close the open reviews as soon as
possible.

@Giles: 
In case of draft-ietf-i2rs-rib-info-model immediate action is required.
The document has WG consensus and is going to IESG review soon.

Documents in Last call:
Reviewer               Due            Draft
Giles Heron            2017-07-31     draft-ietf-i2rs-rib-info-model-11 

Early review requests:
Reviewer               Due            Draft
Giles Heron            2017-04-28     draft-ietf-rtgwg-device-model-02 
Mahesh Jethanandani    2017-10-05     draft-ietf-softwire-dslite-yang-06 
Jan Lindblad           2017-04-07(*)  draft-ietf-mpls-ldp-yang-01

(*): This is a re-review. Agreed deadline is Sep 29, 2017.
Currently the tool does not allow to change the deadlines. Ticket pending.

Next in the reviewer rotation:
Thomas Nadeau	
Ladislav Lhotka	
Jürgen Schönwälder	
Andy Bierman	
Kent Watsen	
Giles Heron	
Reshad Rahman	
Martin Bjorklund	
Radek Krejčí	
Carl Moberg (1 skipped)
Mahesh Jethanandani	
Jan Lindblad	

Thanks,
Mehmet

---

From: "Giles Heron (giheron)" <[email-masked]>
Date: Mon, 25 Sep 2017 15:58:47 +0000

Ugh, sorry.   Will take another look tonight.

On 25 Sep 2017, at 16:53, Mehmet Ersue <[email-masked]<mailto:[email-masked]>> wrote:

Dear YANG Doctors,

following YANG module reviews are pending on YANG Doctors page.
As a few of them are on the list already a long time,
I would like to ask the reviewers to close the open reviews as soon as possible.

@Giles:

Documents in Last call:
Reviewer               Due            Draft

Early review requests:
Reviewer               Due            Draft

Thanks,
Mehmet

_______________________________________________
yang-doctors mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/yang-doctors