Subject: [yang-doctors] I2NSF Documents

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 22 Jun 2019 16:15:46 +0000

Linda, Adrian,

Why are you last calling and sending these clearly not ready documents to the YANG doctors?

Thanks,
Acee

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 22 Jun 2019 17:41:36 +0100

I can’t answer for Linda, but I’m doing it because I am an evil genius.

In other questions…

Acee, 

Why are you emailing this clearly no longer an I2NSF chair about stuff that the current chairs are doing? 😊

Best,

Adrian

--

Buy any of my four books of fairy tales on line https://www.feedaread.com/profiles/8604/

Or get a signed copy from me at IETF-105 in Montreal

From: Acee Lindem (acee) <[email-masked]> 
Sent: 22 June 2019 17:16
To: Linda Dunbar <[email-masked]>; Adrian Farrel <[email-masked]>
Cc: YANG Doctors <[email-masked]>
Subject: I2NSF Documents

Linda, Adrian, 

Thanks,

Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 22 Jun 2019 16:51:02 +0000

Hey Adrian,

From: Adrian Farrel <[email-masked]>
Organization: Old Dog Consulting
Reply-To: Adrian Farrel <[email-masked]>
Date: Saturday, June 22, 2019 at 12:42 PM
To: Acee Lindem <[email-masked]>, 'Linda Dunbar' <[email-masked]>
Cc: YANG Doctors <[email-masked]>
Subject: RE: I2NSF Documents

In contrast to a “stable genius”…

In other questions…
Acee,

LOL – I guess your “genius” can’t be called into question. You are still listed in the YANG model prologue as chair.  Of course, RFC 8407 Appendix B doesn’t include the chairs in the same prologue.

Thanks,
Acee

Best,
Adrian

Linda, Adrian,

Thanks,
Acee

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 24 Jun 2019 15:24:49 +0000

Acee,

Thank you so much for the review and the comments. Your comments are very helpful.
Among the two documents you have reviewed, one of them is going through WGLC, the other one is requested by the authors to WGLC.
We will hold the process until the authors address your comments.

Thank you!

Linda

From: Adrian Farrel <[email-masked]>
Sent: Saturday, June 22, 2019 11:42 AM
To: 'Acee Lindem (acee)' <[email-masked]>; 'Linda Dunbar' <[email-masked]>
Cc: 'YANG Doctors' <[email-masked]>
Subject: RE: I2NSF Documents

In other questions…
Acee,

Best,
Adrian
--
Buy any of my four books of fairy tales on line https://www.feedaread.com/profiles/8604/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.feedaread.com%2Fprofiles%2F8604%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C27bac983db904e8345d708d6f7309623%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C636968185414521672&sdata=A7K%2BFRgxv%2BXDmWYvXqVEPIuwpZhKNpePwy%2FjsJEr2sQ%3D&reserved=0>
Or get a signed copy from me at IETF-105 in Montreal

From: Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>>
Sent: 22 June 2019 17:16
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Adrian Farrel <[email-masked]<mailto:[email-masked]>>
Cc: YANG Doctors <[email-masked]<mailto:[email-masked]>>
Subject: I2NSF Documents

Linda, Adrian,

Thanks,
Acee