Subject: [yang-doctors] need YANG Doctor review of I2NSF WGLC for draft-ietf-i2nsf-capability-data-model

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Jun 2019 16:24:47 -0500

YANG Doctors:

I2NSF WG just starts the 3 weeks WGLC for
draft-ietf-i2nsf-capability-data-model-04
<https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04>  .

We would like to get your review of the document. Can someone on the YANG
Doctor team provide the feedback of this document?

Thank you very much. Greatly appreciated

Linda & Yoav

---------- Forwarded message ---------
From: Linda Dunbar <[email-masked]>
Date: Wed, Jun 5, 2019 at 4:07 PM
Subject: WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model
To: <[email-masked]>

Hello Working Group,

This email starts a three weeks Working Group Last Call on
draft-ietf-i2nsf-capability-data-model-04
<https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04>  .

This poll runs until June 26, 2019.

   https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with
IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Thank you.

Linda & Yoav

---

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 6 Jun 2019 12:40:46 +0200

Dear Linda,

please enter a review request at:

https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability-data-model/

Mehmet

From: yang-doctors <[email-masked]> On Behalf Of Linda Dunbar
Sent: Wednesday, June 5, 2019 11:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: [yang-doctors] need YANG Doctor review of I2NSF WGLC for draft-ietf-i2nsf-capability-data-model

YANG Doctors:

I2NSF WG just starts the 3 weeks WGLC for  <https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04> draft-ietf-i2nsf-capability-data-model-04  . 

We would like to get your review of the document. Can someone on the YANG Doctor team provide the feedback of this document?

Linda & Yoav

---------- Forwarded message ---------
From: Linda Dunbar <[email-masked] <mailto:[email-masked]> >
Date: Wed, Jun 5, 2019 at 4:07 PM
Subject: WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model
To: <[email-masked] <mailto:[email-masked]> >

Hello Working Group, 

This email starts a three weeks Working Group Last Call on   <https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04> draft-ietf-i2nsf-capability-data-model-04  . 

    <https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04> https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you. 

Linda & Yoav

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 6 Jun 2019 16:20:34 +0000

Mehmet,

Thank you. I have made the YANG Doctor Review for this draft.

There are three more drafts to be going though I2NSF WGLC, I will also request the YANG Doctor review soon:

draft-ietf-i2nsf-nsf-facing-interface-dm-05
draft-ietf-i2nsf-consumer-facing-interface-dm-04
draft-ietf-i2nsf-registration-interface-dm-03

Linda

From: I2nsf <[email-masked]> On Behalf Of Mehmet Ersue
Sent: Thursday, June 06, 2019 5:41 AM
To: 'Linda Dunbar' <[email-masked]>; [email-masked]
Cc: [email-masked]; 'Yoav Nir' <[email-masked]>
Subject: Re: [I2nsf] [yang-doctors] need YANG Doctor review of I2NSF WGLC for draft-ietf-i2nsf-capability-data-model

Dear Linda,

Mehmet

From: yang-doctors <[email-masked]<mailto:[email-masked]>> On Behalf Of Linda Dunbar
Sent: Wednesday, June 5, 2019 11:25 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [yang-doctors] need YANG Doctor review of I2NSF WGLC for draft-ietf-i2nsf-capability-data-model

YANG Doctors:

I2NSF WG just starts the 3 weeks WGLC for draft-ietf-i2nsf-capability-data-model-04<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-04&data=02%7C01%7Cldunbar%40futurewei.com%7Ce2870eb8fc8f4c0b56ff08d6ea6b7721%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636954144623998423&sdata=1I5CHpxI3c5wBifFKp5CQjGQDD%2FVh6qG5H5hfwm5qVs%3D&reserved=0>  .

Linda & Yoav

---------- Forwarded message ---------
From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Wed, Jun 5, 2019 at 4:07 PM
Subject: WGLC and IPR poll for draft-ietf-i2nsf-capability-data-model
To: <[email-masked]<mailto:[email-masked]>>

Hello Working Group,

This email starts a three weeks Working Group Last Call on  draft-ietf-i2nsf-capability-data-model-04<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-04&data=02%7C01%7Cldunbar%40futurewei.com%7Ce2870eb8fc8f4c0b56ff08d6ea6b7721%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636954144624008418&sdata=HBT0gOjcUEak01WVKdVehmC4voah8PuzBSO337sVO6M%3D&reserved=0>  ..
This poll runs until June 26, 2019.
   https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-04<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-04&data=02%7C01%7Cldunbar%40futurewei.com%7Ce2870eb8fc8f4c0b56ff08d6ea6b7721%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636954144624008418&sdata=HBT0gOjcUEak01WVKdVehmC4voah8PuzBSO337sVO6M%3D&reserved=0>

Thank you.
Linda & Yoav