Subject: Re: [yang-doctors] Online Validator Unavailable

From: Kent Watsen <[email-masked]>
Date: Thu, 9 Apr 2020 15:18:15 +0000

This hasn’t been resolved yet.

Google points to www.yangvalidator.com <http://www.yangvalidator.com/>, which gives:

504 Gateway Time-out
nginx/1.14.2

And trying https://www.yangcatalog.org/yangvalidator <https://www.yangcatalog.org/yangvalidator> gives:

An error occurred.
Sorry, the page you are looking for is currently unavailable.
Please try again later.
If you are the system administrator of this resource then you should check the error log for details.
Faithfully yours, nginx.

Kent

> On Jul 3, 2019, at 2:00 PM, Benoit Claise (bclaise) <[email-masked]> wrote:
> 
> Carl,
> 
> This is certainly not the intent. Bare with us during the transition 
> 
> Regards, B.
> 
> Get Outlook for Android <https://aka.ms/ghei36>
> From: Carl Moberg (camoberg)
> Sent: Wednesday, July 3, 2019 6:42:05 PM
> To: Miroslav Kováč
> Cc: Benoit Claise (bclaise); Zhenghaomian (Zhenghaomian, Optical Technology Research Dept); [email-masked] <mailto:[email-masked]>; Eric Vyncke (evyncke)
> Subject: Re: [yang-doctors] Online Validator Unavailable
>  
> 
>  Wait what? Are you abandoning the URL with no written pointers and/or HTTP redirects?!
> 
>  Google is now pointing to the wrong URL if you search for “yang validator”.
> 
> Regards,
> --
> Carl Moberg
> Join us at NSO Developer Days 2019
> http://www.cisco.com/go/nso2019 <http://www.cisco.com/go/nso2019>
> 
> > On 3 Jul 2019, at 16:27, Miroslav Kováč <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > Hello all,
> > 
> > The yangvalidator was moved under yangcatalog recently. You may use the https://www.yangcatalog.org/yangvalidator <https://www.yangcatalog.org/yangvalidator> link.
> > 
> > Regards,
> > Miroslav Kovac
> > Od: Benoit Claise <[email-masked] <mailto:[email-masked]>>
> > Odoslané: streda, 3. júla 2019 16:20:20
> > Komu: Zhenghaomian (Zhenghaomian, Optical Technology Research Dept); [email-masked] <mailto:[email-masked]>
> > Kópia: Miroslav Kováč; Eric Vyncke
> > Predmet: Re: [yang-doctors] Online Validator Unavailable
> >  
> > Coping Miroslav, in charge.
> > 
> > Regards, B.
> >> Dear YANG Doctors, 
> >>  
> >> We are trying to access the online YANG validator to compile our updated yang files in the draft, but failed at bothhttp://www.yangvalidator.com/ <bothhttp://www.yangvalidator.com/> andhttp://www.yangvalidator.org/ <http://www.yangvalidator.org/>.. I was trying in China last week and Europe this week, but both failed.
> >>  
> >> Are we switching to alternative websites? Please let me know if there is any guidance, thank you.
> >>  
> >> Best wishes,
> >> Haomian
> >> 
> >> 
> >> _______________________________________________
> >> yang-doctors mailing list
> >> 
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/yang-doctors <https://www.ietf.org/mailman/listinfo/yang-doctors>
> > 
> > _______________________________________________
> > yang-doctors mailing list
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/yang-doctors <https://www.ietf.org/mailman/listinfo/yang-doctors>
> 
> _______________________________________________
> yang-doctors mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/yang-doctors <https://www.ietf.org/mailman/listinfo/yang-doctors>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 9 Apr 2020 15:54:02 +0000

AFAIK, it was restarted this European Thursday morning but it seems to still be failing :-(

And Friday is Good Friday = day off for the person in charge of the site

-éric

From: Kent Watsen <[email-masked]>
Date: Thursday, 9 April 2020 at 17:18
To: Benoit Claise <[email-masked]>
Cc: "Carl Moberg (camoberg)" <[email-masked]>, Miroslav Kováč <[email-masked]>, "[email-masked]" <[email-masked]>, Eric Vyncke <[email-masked]>, "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Subject: Re: [yang-doctors] Online Validator Unavailable

Google points to www.yangvalidator.com<http://www.yangvalidator.com>, which gives:

504 Gateway Time-out
nginx/1.14.2

And trying https://www.yangcatalog.org/yangvalidator gives:

An error occurred.

Kent

On Jul 3, 2019, at 2:00 PM, Benoit Claise (bclaise) <[email-masked]<mailto:[email-masked]>> wrote:

Carl,
This is certainly not the intent. Bare with us during the transition
Regards, B.
Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: Carl Moberg (camoberg)
Sent: Wednesday, July 3, 2019 6:42:05 PM
To: Miroslav Kováč
Cc: Benoit Claise (bclaise); Zhenghaomian (Zhenghaomian, Optical Technology Research Dept); [email-masked]<mailto:[email-masked]>; Eric Vyncke (evyncke)
Subject: Re: [yang-doctors] Online Validator Unavailable

Regards,
--
Carl Moberg
Join us at NSO Developer Days 2019
http://www.cisco.com/go/nso2019

> On 3 Jul 2019, at 16:27, Miroslav Kováč <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hello all,
>
> The yangvalidator was moved under yangcatalog recently. You may use the https://www.yangcatalog.org/yangvalidator link.
>
> Regards,
> Miroslav Kovac
> Od: Benoit Claise <[email-masked]<mailto:[email-masked]>>
> Komu: Zhenghaomian (Zhenghaomian, Optical Technology Research Dept); [email-masked]<mailto:[email-masked]>
>> We are trying to access the online YANG validator to compile our updated yang files in the draft, but failed at bothhttp://www.yangvalidator.com/ andhttp://www.yangvalidator.org/.. I was trying in China last week and Europe this week, but both failed.
>>
>> [email-masked]<mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/yang-doctors
>
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/yang-doctors
_______________________________________________
yang-doctors mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: Benoit Claise <[email-masked]>
Date: Tue, 14 Apr 2020 08:02:01 +0200

Just checked now and it's solved.

B.
> *From: *Kent Watsen <[email-masked]>
> *Date: *Thursday, 9 April 2020 at 17:18
> *To: *Benoit Claise <[email-masked]>
> *Cc: *"Carl Moberg (camoberg)" <[email-masked]>, Miroslav Kováč 
> <[email-masked]>, "[email-masked]" 
> <[email-masked]>, Eric Vyncke <[email-masked]>, 
> "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" 
> <[email-masked]>
> *Subject: *Re: [yang-doctors] Online Validator Unavailable
>
> Google points to www.yangvalidator.com <http://www.yangvalidator.com>, 
> which gives:
>
>     504 Gateway Time-out
>
>     nginx/1.14.2
>
>     On Jul 3, 2019, at 2:00 PM, Benoit Claise (bclaise)
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Carl,
>
>     GetOutlook for Android <https://aka.ms/ghei36>
>
>     ------------------------------------------------------------------------
>
>     *From:*Carl Moberg (camoberg)
>     *Sent:*Wednesday, July 3, 2019 6:42:05 PM
>     *To:*Miroslav Kováč
>     *Cc:*Benoit Claise (bclaise); Zhenghaomian (Zhenghaomian, Optical
>     Technology Research Dept);[email-masked]
>     <mailto:[email-masked]>; Eric Vyncke (evyncke)
>     *Subject:*Re: [yang-doctors] Online Validator Unavailable
>
>
>     > On 3 Jul 2019, at 16:27, Miroslav Kováč
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > Hello all,
>     >
>     > The yangvalidator was moved under yangcatalog recently. You may
>     use thehttps://www.yangcatalog.org/yangvalidatorlink.
>     >
>     > Regards,
>     > Miroslav Kovac
>     > Komu: Zhenghaomian (Zhenghaomian, Optical Technology Research
>     Dept);[email-masked] <mailto:[email-masked]>
>     >> We are trying to access the online YANG validator to compile
>     our updated yang files in the draft, but failed
>     atbothhttp://www.yangvalidator.com/andhttp://www.yangvalidator.org/..
>     I was trying in China last week and Europe this week, but both failed.
>     >>