Subject: [yang-doctors] Please join me to Welcome new YANG Doctors

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 24 Dec 2020 20:03:46 +0100

Dear YANG Doctors,

please join me to welcome two new members for the YANG Doctors team.

Many Thanks to Xufeng Liu and Joe Clarke for volunteering.

I wish all a Merry Christmas and a healthy New Year.

Cheers,

Mehmet

---

From: Kent Watsen <[email-masked]>
Date: Thu, 24 Dec 2020 19:36:13 +0000

Thank you and welcome Joe and Xufeng!

Kent

> On Dec 24, 2020, at 2:03 PM, Mehmet Ersue <[email-masked]> wrote:
> 
> Dear YANG Doctors,
>  
> _______________________________________________
> yang-doctors mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/yang-doctors <https://www.ietf.org/mailman/listinfo/yang-doctors>