Subject: [yang-doctors] FW: Looking for Volunteers to review documents associated with the change in the RFC Editor model

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 10 Feb 2022 20:07:35 +0300

Please send your review result to [email-masked]
<mailto:[email-masked]>  and use the CC list above.

Thanks,

Mehmet

From: Mehmet Ersue 
Sent: Thursday, February 10, 2022 8:01 PM
To: [email-masked]
Cc: Rob Wilton (rwilton) <[email-masked]>; Dan Romascanu
<[email-masked]>; Lars Eggert <[email-masked]>; [email-masked]
Subject: Looking for Volunteers to review documents associated with the
change in the RFC Editor model

Dear All,

IETF and IAB management are aiming to maximize the reviews for the below
documents associated with the change in the RFC Editor model. 

We are looking for volunteers to review these short documents. They don't
contain any YANG module however are very important for the IETF process.

So it'll be very valuable if some folks on our maillist would look at them
carefully.

https://datatracker.ietf.org/doc/html/draft-carpenter-rfced-iab-charter-05

https://datatracker.ietf.org/doc/html/draft-rsalz-2028bis-05

https://datatracker.ietf.org/doc/html/draft-rosen-rfcefdp-update-2026-01

https://datatracker.ietf.org/doc/html/draft-iab-rfcefdp-rfced-model-11

Please inform the YANG secretaries in case you volunteer. Thank you very
much for your support in advance.

Please send your review result to [email-masked] and use the CC list
above.

Best Regards,

Mehmet & Dan

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 10 Feb 2022 18:14:46 +0100

Actually, please your review for draft-iab-rfcefdp-rfced-model to [email-masked] and also cc [email-masked]!

> On 10. Feb 2022, at 18:07, Mehmet Ersue <[email-masked]> wrote:
> 
> Please send your review result to [email-masked] <mailto:[email-masked]> and use the CC list above.
>  
> Thanks,
> Mehmet
>  
> From: Mehmet Ersue 
> To: [email-masked] <mailto:[email-masked]>
> Cc: Rob Wilton (rwilton) <[email-masked] <mailto:[email-masked]>>; Dan Romascanu <[email-masked] <mailto:[email-masked]>>; Lars Eggert <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> Subject: Looking for Volunteers to review documents associated with the change in the RFC Editor model
>  
> Dear All,
>  
> IETF and IAB management are aiming to maximize the reviews for the below documents associated with the change in the RFC Editor model. 
>  
> We are looking for volunteers to review these short documents. They don’t contain any YANG module however are very important for the IETF process.
> So it’ll be very valuable if some folks on our maillist would look at them carefully.
>  
> https://datatracker.ietf.org/doc/html/draft-carpenter-rfced-iab-charter-05 <https://datatracker.ietf.org/doc/html/draft-carpenter-rfced-iab-charter-05>
>  
> https://datatracker.ietf.org/doc/html/draft-rsalz-2028bis-05 <https://datatracker.ietf.org/doc/html/draft-rsalz-2028bis-05>
>  
> https://datatracker.ietf.org/doc/html/draft-rosen-rfcefdp-update-2026-01 <https://datatracker.ietf.org/doc/html/draft-rosen-rfcefdp-update-2026-01>
>  
> https://datatracker.ietf.org/doc/html/draft-iab-rfcefdp-rfced-model-11 <https://datatracker.ietf.org/doc/html/draft-iab-rfcefdp-rfced-model-11>
>  
> Please inform the YANG secretaries in case you volunteer. Thank you very much for your support in advance.
>  
> Please send your review result to [email-masked] <mailto:[email-masked]> and use the CC list above.
>  
> Best Regards,
> Mehmet & Dan

---

From: Dan Romascanu <[email-masked]>
Date: Sun, 13 Feb 2022 10:46:19 +0200

Hi Mehmet,

I did a short reading of the documents. As said, these are important
process documents, updates to the RFC Editor role and operations. There
seem to be no direct impact on the YANG documents processing, but they are
still relevant as documents including YANG modules needing reviews may be
impacted by the processes. I will read again and provide feedback using the
indicated addresses in the next few days. Of course, any other feedback
from the YANG doctors is always welcome.

Thanks and regards,

Dan

On Thu, Feb 10, 2022 at 7:07 PM Mehmet Ersue <[email-masked]> wrote:

> *From:* Mehmet Ersue
> *Sent:* Thursday, February 10, 2022 8:01 PM
> *To:* [email-masked]
> *Cc:* Rob Wilton (rwilton) <[email-masked]>; Dan Romascanu <
> [email-masked]>; Lars Eggert <[email-masked]>; [email-masked]
> *Subject:* Looking for Volunteers to review documents associated with the
> We are looking for volunteers to review these short documents. They don’t

---

From: Mehmet Ersue <[email-masked]>
Date: Sun, 13 Feb 2022 20:34:41 +0300

Hi Dan,Thank you very much for your kind support and efforts.@Yang Doctors: Are there any other volunteers to review the documents and to help updating IETF processes? Some of the documents are indeed very short.Thanks,Mehmet
-------- Ursprüngliche Nachricht --------Von: Dan Romascanu <[email-masked]> Datum: 13.02.22  11:46  (GMT+03:00) An: Mehmet Ersue <[email-masked]> Cc: [email-masked], "Rob Wilton (rwilton)" <[email-masked]>, Lars Eggert <[email-masked]>, "Mirja Kuehlewind (IETF)" <[email-masked]> Betreff: Re: FW: Looking for Volunteers to review documents associated with the change in the RFC Editor model Hi Mehmet,I did a short reading of the documents. As said, these are important process documents, updates to the RFC Editor role and operations. There seem to be no direct impact on the YANG documents processing, but they are still relevant as documents including YANG modules needing reviews may be impacted by the processes. I will read again and provide feedback using the indicated addresses in the next few days. Of course, any other feedback from the YANG doctors is always welcome.Thanks and regards,DanOn Thu, Feb 10, 2022 at 7:07 PM Mehmet Ersue <[email-masked]> wrote:Please send your review result to [email-masked] and use the CC list above. Thanks,Mehmet From: Mehmet Ersue Sent: Thursday, February 10, 2022 8:01 PMTo: [email-masked]: Rob Wilton (rwilton) <[email-masked]>; Dan Romascanu <[email-masked]>; Lars Eggert <[email-masked]>; [email-masked]: Looking for Volunteers to review documents associated with the change in the RFC Editor model Dear All, IETF and IAB management are aiming to maximize the reviews for the below documents associated with the change in the RFC Editor model.  We are looking for volunteers to review these short documents. They don’t contain any YANG module however are very important for the IETF process.So it’ll be very valuable if some folks on our maillist would look at them carefully. https://datatracker.ietf.org/doc/html/draft-carpenter-rfced-iab-charter-05 https://datatracker.ietf.org/doc/html/draft-rsalz-2028bis-05 https://datatracker.ietf.org/doc/html/draft-rosen-rfcefdp-update-2026-01 https://datatracker.ietf.org/doc/html/draft-iab-rfcefdp-rfced-model-11 Please inform the YANG secretaries in case you volunteer. Thank you very much for your support in advance. Please send your review result to [email-masked] and use the CC list above. Best Regards,Mehmet & Dan