Subject: [Yang-multicast] Draft submission

From: Pete McAllister <[email-masked]>
Date: Thu, 2 Jul 2015 14:02:02 +0000

All,

I'm out of the office on Monday, so I'm planning to submit the draft tomorrow evening  (BST).  Xufeng and I will be making changes on the GitHub repo based on the discussion in yesterday's meeting, but if you have any other comments, please raise them by tomorrow morning (BST).

In particular, I would be grateful for review of (and/or sample text for) how I will be covering address-family hierarchy option 2, to ensure that the resulting draft is well-balanced as a basis for discussion.

Thanks,
Pete

---

From: Anish Peter <[email-masked]>
Date: Fri, 3 Jul 2015 02:48:24 +0530

Hi,
  I have updated the xml source in the github with the text for option 
2. Please review.
Thanks,
Anish

On 7/2/15 7:32 PM, Pete McAllister wrote:
>
> All,
>
> I’m out of the office on Monday, so I’m planning to submit the draft 
> tomorrow evening  (BST).  Xufeng and I will be making changes on the 
> GitHub repo based on the discussion in yesterday’s meeting, but if you 
> have any other comments, please raise them by tomorrow morning (BST).
>
> In particular, I would be grateful for review of (and/or sample text 
> for) how I will be covering address-family hierarchy option 2, to 
> ensure that the resulting draft is well-balanced as a basis for 
> discussion.
>
> Thanks,
>
> Pete
>
>
>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Pete McAllister <[email-masked]>
Date: Fri, 3 Jul 2015 14:04:58 +0000

Thanks Anish.

Some of your points were contrasting option (2) with a model in which both AF-specific and -generic configuration parameters were present (like the current draft model's treatment of GR).  I've therefore included that option as a separate option (3) and modified the structure of that draft section accordingly to draw out the (1) v (2) comparison and (1)|(2) v (3) comparison separately.

I hope you agree that I've accurately reflected the content of your contributions. If I've missed anything important, please let me know.

Pete

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Anish Peter
Sent: 02 July 2015 22:18
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Yang-multicast] Draft submission

Hi,
 I have updated the xml source in the github with the text for option 2. Please review.
Thanks,
Anish
On 7/2/15 7:32 PM, Pete McAllister wrote:
All,

Thanks,
Pete

[email-masked]<mailto:[email-masked]>