Subject: [Yang-multicast] Meeting Wednesday and at the IETF

From: Stig Venaas <[email-masked]>
Date: Mon, 13 Jul 2015 13:49:45 -0700

Hi

I think we'll have a short meeting, maybe one hour this Wednesday.

At the IETF we'll have about 40 minutes in the pim WG on Thursday next
week to discuss. We'll see if the WG agress with our thinking, and also get
input on the open issues.

Do we want to meet at the IETF? Perhaps before the pim meeting, say
Monday, Tuesday or Wednesday? Do we want to just meet briefly in a
break, or should we try to meet and discuss things for a longer time? We
can try to find a slot that we all are available, but that may be hard. Or
maybe over lunch?

What do you think?

Stig

---

From: Guofeng <[email-masked]>
Date: Tue, 14 Jul 2015 02:42:26 +0000

Maybe we can also have dinner and discussion together at night before or on Wed., which would make us know each other well and facilitate following work.

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Tuesday, July 14, 2015 4:50 AM
To: [email-masked]
Subject: [Yang-multicast] Meeting Wednesday and at the IETF

Hi

At the IETF we'll have about 40 minutes in the pim WG on Thursday next week to discuss. We'll see if the WG agress with our thinking, and also get input on the open issues.

Do we want to meet at the IETF? Perhaps before the pim meeting, say Monday, Tuesday or Wednesday? Do we want to just meet briefly in a break, or should we try to meet and discuss things for a longer time? We can try to find a slot that we all are available, but that may be hard. Or maybe over lunch?

What do you think?

Stig

_______________________________________________
Yang-multicast mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: "Mahesh Sivakumar (masivaku)" <[email-masked]>
Date: Tue, 14 Jul 2015 02:45:46 +0000

Lunch on Monday or Wednesday sounds good to me.

Thanks
Mahesh

---

From: Stig Venaas <[email-masked]>
Date: Tue, 14 Jul 2015 12:10:23 -0700

Hi

> Lunch on Monday or Wednesday sounds good to me.

Lunch could be good, I only can Monday and Tuesday though.
So perhaps Monday. Let's see what others think.

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 14 Jul 2015 19:14:41 +0000

Lunch on Monday is good to me.

Thanks,

- Xufeng

> Sent: Tuesday, July 14, 2015 3:10 PM
> Subject: Re: [Yang-multicast] Meeting Wednesday and at the IETF
> 
> Hi
> 
> >> At the IETF we'll have about 40 minutes in the pim WG on Thursday
> >> next week to discuss. We'll see if the WG agress with our thinking,
> >> and also get input on the open issues.
> >>
> >> break, or should we try to meet and discuss things for a longer time?
> >> We can try to find a slot that we all are available, but that may be
> >> hard. Or maybe over lunch?
> >>
> >> What do you think?
> >>
> >> Stig
> >>

---

From: Anish Peter <[email-masked]>
Date: Wed, 15 Jul 2015 00:58:04 +0530

Fine for me. . .

On 7/15/15 12:44 AM, Xufeng Liu wrote:
> .

---

From: Guofeng <[email-masked]>
Date: Tue, 14 Jul 2015 20:48:57 +0000

Hi Stig,
Monday will be difficult for me: my flight will arrive at Prague airport on 11:05AM Monday if it is on time, while lunch break starts on 11:30AM.
I am available on Tuesday and Wednesday.
Feng
-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Wednesday, July 15, 2015 3:10 AM
To: [email-masked]
Subject: Re: [Yang-multicast] Meeting Wednesday and at the IETF

Hi

Stig

---

From: [email-masked]
Date: Wed, 15 Jul 2015 10:32:46 +0800

Lunch on Monday is fine for me

Thanks
Fangwei

Xufeng Liu <[email-masked]> 
发件人:  "Yang-multicast" <[email-masked]>
2015-07-15 03:14

收件人
Stig Venaas <[email-masked]>, "[email-masked]" 
<[email-masked]>
抄送

主题
Re: [Yang-multicast] Meeting Wednesday and at the IETF

Thanks,

- Xufeng

> From: Yang-multicast [mailto:[email-masked]] On Behalf 
Of
> Stig Venaas

---

From: [email-masked]
Date: Wed, 15 Jul 2015 10:37:59 +0800

Hi，
Lunch on Monday is fine for me.

Thanks,
Ran Chen

发件人:         Stig Venaas <[email-masked]>
收件人:         [email-masked], 
日期:   2015/07/15 03:10
主题:   Re: [Yang-multicast] Meeting Wednesday and at the IETF
发件人: "Yang-multicast" <[email-masked]>

Hi

Stig

>> break, or should we try to meet and discuss things for a longer time? 
We

---

From: Pete McAllister <[email-masked]>
Date: Wed, 15 Jul 2015 10:24:37 +0000

Fine for me too.

From: Yang-multicast [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 15 July 2015 03:38
To: Stig Venaas
Cc: [email-masked]; Yang-multicast
Subject: Re: [Yang-multicast] Meeting Wednesday and at the IETF

Hi，

Thanks,
Ran Chen

发件人:         Stig Venaas <[email-masked]<mailto:[email-masked]>>
收件人:         [email-masked]<mailto:[email-masked]>,
日期:         2015/07/15 03:10
主题:        Re: [Yang-multicast] Meeting Wednesday and at the IETF
发件人:        "Yang-multicast" <[email-masked]<mailto:[email-masked]>>
________________________________

Hi

Stig

> Thanks
> Mahesh
>
>
> On 7/13/15, 1:49 PM, "Stig Venaas" <[email-masked]<mailto:[email-masked]>> wrote:
>
>> Hi
>>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
Yang-multicast mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Stig Venaas <[email-masked]>
Date: Thu, 16 Jul 2015 07:28:13 -0700

Hi

I'm sorry it doesn't work for all, but looks like lunch Monday is a good
option. Suggest we meet at the IETF registration desk 11:30 and find
something nearby.

Dinner is hard for me, but maybe we can at least meet again in a 20 minute
break on Wednesday to discuss and meet others that missed Monday. I also
suggest we can stay after the pim meeting in the 20 minute break to discuss.

Stig

---

From: Stig Venaas <[email-masked]>
Date: Mon, 20 Jul 2015 02:25:27 -0700

Hi

See you at the registration desk anout 1130. I'm in the rtgwg meeting now.
I guess many of you are here for the YANG discussion as well.

Stig