Subject: [Yang-multicast] YANG Multicast Weekly Meeting Schedule

From: Xufeng Liu <[email-masked]>
Date: Mon, 19 Nov 2018 16:42:24 -0500

Hi Stig and All,

After changing to Non-Daylight-Saving Time, and also because of some of our
schedule conflicts, we'd like to adjust the schedule to:

10:00 - 11:00 am Eastern Time
7:00 - 8:00 am Pacific Time
11:00 pm - 12:00 am Beijing Time

Please let us know if the schedule is ok. If so, Stig, can you help to
adjust the WebEx meeting schedule?

We also hope more regular attendance. If anyone does not have the meeting
invite, please let me or Stig know.

Thanks,
- Xufeng

---

From: Stig Venaas <[email-masked]>
Date: Tue, 20 Nov 2018 17:57:52 -0800

Hi

I'm happy to reschedule. I'll see if the webex info can stay the same. Do
you want to change it already for Monday 26th?

Btw, I'm trying to find someone from Cisco that can join you. What models
are you planning to work on the next few months?

Stig

On Mon, Nov 19, 2018, 13:42 Xufeng Liu <[email-masked] wrote:

> Hi Stig and All,
>
> After changing to Non-Daylight-Saving Time, and also because of some of
> our schedule conflicts, we'd like to adjust the schedule to:
>

---

From: Hongji Zhao <[email-masked]>
Date: Wed, 21 Nov 2018 02:11:02 +0000

Hi all,
  I think the new schedule is ok. Thanks.

BR/Hongji
赵宏吉

From: Xufeng Liu <[email-masked]>
Sent: Tuesday, November 20, 2018 5:42 AM
To: Stig Venaas <[email-masked]>; [email-masked]
Subject: [Yang-multicast] YANG Multicast Weekly Meeting Schedule

Hi Stig and All,

After changing to Non-Daylight-Saving Time, and also because of some of our schedule conflicts, we'd like to adjust the schedule to:

Please let us know if the schedule is ok. If so, Stig, can you help to adjust the WebEx meeting schedule?

We also hope more regular attendance. If anyone does not have the meeting invite, please let me or Stig know.

Thanks,
- Xufeng

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 21 Nov 2018 14:28:02 -0500

Hi Stig,

Dec 26 is fine, or whenever it is convenient for you. Please let us know.

We are currently trying to finish the igmp snooping, then we will work on
the proxy model, the multi-cast policy model, and probably the service
model.

Thanks,
- Xufeng

On Tue, Nov 20, 2018 at 9:11 PM Hongji Zhao <[email-masked]>
wrote:

> *From:* Xufeng Liu <[email-masked]>
> *Sent:* Tuesday, November 20, 2018 5:42 AM
> *To:* Stig Venaas <[email-masked]>; [email-masked]
> *Subject:* [Yang-multicast] YANG Multicast Weekly Meeting Schedule
>
>
>
> Hi Stig and All,
>
>
>

---

From: Stig Venaas <[email-masked]>
Date: Wed, 21 Nov 2018 13:54:53 -0800

Hi

I've moved the meetings for the rest of the year to be 45 minutes
earlier. The webex info should be the same as before. I can move more
meetings later.

Do you want to go back to the previous schedule when daylight saving
in the US ends? I can change the time for all future meetings, but
then it looks like I may have to change the webex info as well. If I
schedule a new meeting, perhaps I should try to do it in UTC or
something, so that the start time doesn't depend on daylight saving
time...

Stig

On Wed, Nov 21, 2018 at 11:28 AM Xufeng Liu <[email-masked]> wrote:
> We are currently trying to finish the igmp snooping, then we will work on the proxy model, the multi-cast policy model, and probably the service model.
>
> Thanks,
> - Xufeng
>
> On Tue, Nov 20, 2018 at 9:11 PM Hongji Zhao <[email-masked]> wrote:
>>
>> Hi all,
>>

---

From: Hongji Zhao <[email-masked]>
Date: Fri, 23 Nov 2018 02:10:24 +0000

Hi Xufeng,

 Stig said that he could change the time for all future meetings.  It is ok for me.
 But I don't know whether it is suitable for other members.  

BR/Hongji
赵宏吉

-----Original Message-----
From: Stig Venaas <[email-masked]> 
Sent: Thursday, November 22, 2018 5:55 AM
To: Xufeng Liu <[email-masked]>
Cc: Hongji Zhao <[email-masked]>; [email-masked]
Subject: Re: [Yang-multicast] YANG Multicast Weekly Meeting Schedule

Hi

I've moved the meetings for the rest of the year to be 45 minutes earlier. The webex info should be the same as before. I can move more meetings later.

Do you want to go back to the previous schedule when daylight saving in the US ends? I can change the time for all future meetings, but then it looks like I may have to change the webex info as well. If I schedule a new meeting, perhaps I should try to do it in UTC or something, so that the start time doesn't depend on daylight saving time...

Stig

---

From: Hongji Zhao <[email-masked]>
Date: Fri, 23 Nov 2018 02:14:11 +0000

Hi  Stig,

If someone from Cisco could join in the meeting, that’s great!
 Regarding the igmp proxy model, we need the comments from Cisco.   Thanks!

BR/Hongji
赵宏吉

From: Stig Venaas <[email-masked]>
Sent: Wednesday, November 21, 2018 9:58 AM
To: Xufeng Liu <[email-masked]>
Cc: [email-masked]
Subject: Re: [Yang-multicast] YANG Multicast Weekly Meeting Schedule

Hi

I'm happy to reschedule. I'll see if the webex info can stay the same. Do you want to change it already for Monday 26th?

Btw, I'm trying to find someone from Cisco that can join you. What models are you planning to work on the next few months?

Stig

On Mon, Nov 19, 2018, 13:42 Xufeng Liu <[email-masked]<mailto:[email-masked]> wrote:
Hi Stig and All,

Thanks,
- Xufeng